<!DOCTYPE html>
<html lang="en">
<head>
    <title>India reports 704 more COVID-19 deaths, 50,210 new cases of infection
</title><link rel="canonical" href="https://www.netindian.in/news/national/india-reports-704-more-covid-19-deaths-50210-new-cases-of-infection"/><meta name="author" content="By Sonny Abraham/NetIndian News Network"/><meta name="news_keywords" content="India,Coronavirus,COVID19"/><meta name="description" content="India today reported 704 more deaths due to the novel coronavirus disease (COVID-19) and 50,210 fresh cases of infection even as the spread of the deadly virus continued to maintain a declining trend in most parts of the country.
"/><meta name="title" content="India reports 704 more COVID-19 deaths, 50,210 new cases of infection
"/><meta name="keywords" content="India,Coronavirus,COVID19"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.netindian.in/news/national/india-reports-704-more-covid-19-deaths-50210-new-cases-of-infection"/><meta property="og:title" content="India reports 704 more COVID-19 deaths, 50,210 new cases of infection"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="India reports 704 more COVID-19 deaths, 50,210 new cases of infection"/><meta name="twitter:image" content="https://gumlet.assettype.com/netindian%2F2020-11%2F057ff725-7527-4c8b-88d4-8c3615009dbe%2Ff996793097e41c8b8c83deec3ba4b58b.jpg?rect=0%2C0%2C2000%2C1125&amp;w=1200&amp;auto=format%2Ccompress&amp;ogImage=true"/><meta property="og:image" content="https://gumlet.assettype.com/netindian%2F2020-11%2F057ff725-7527-4c8b-88d4-8c3615009dbe%2Ff996793097e41c8b8c83deec3ba4b58b.jpg?rect=0%2C75%2C2000%2C1050&amp;w=1200&amp;auto=format%2Ccompress&amp;ogImage=true"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta name="twitter:site" content="NetIndian"/><meta name="twitter:domain" content="https://www.netindian.in"/><meta property="fb:app_id" content="113490437154"/><meta property="og:site_name" content="NetIndian"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.netindian.in"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.netindian.in/news"},{"@type":"ListItem","position":3,"name":"National","item":"https://www.netindian.in/news/national"},{"@type":"ListItem","position":4,"name":"India reports 704 more COVID-19 deaths, 50,210 new cases of infection","item":"https://www.netindian.in/news/national/india-reports-704-more-covid-19-deaths-50210-new-cases-of-infection"}]}</script><script type="application/ld+json">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</script><script type="application/ld+json">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</script><link rel="amphtml" href="https://www.netindian.in/amp/story/news%2Fnational%2Findia-reports-704-more-covid-19-deaths-50210-new-cases-of-infection"/>
    <link href="/manifest.json" rel="manifest">
    <link rel="icon" href="/favicon.ico" type="image/x-icon" />
    <meta content="width=device-width, initial-scale=1" name="viewport">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta name="apple-mobile-web-app-title" content="netindian">
    <meta name="theme-color" content="#2f73e4">
    <script type="text/javascript">
        window.GUMLET_CONFIG = {
          hosts: [{ current:  "gumlet.assettype.com" , gumlet: "gumlet.assettype.com"}],
          lazy_load: true,
          auto_webp: true
        }
      </script>

      <script src="https://cdn.gumlet.com/gumlet.js/2.0/gumlet.min.js" type="text/javascript" defer="defer"></script>

    <meta name="google-site-verification" content="google-site-verification=GTaVbYuR7w0wP2MmVBl9iZQWhmVzsPjKweWVHyNI3Q8"/>

    

  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
  <script>
    var OneSignal = OneSignal || [];
    OneSignal.push(function() {
      OneSignal.init({
        appId: "5ac8e2db-38be-46d6-ba6c-71983330c9d7",
        notifyButton: {
          enable: true,
        },
        autoRegister: true,
        persistNotification: false,
        safari_web_id: "web.onesignal.auto.4cc30974-98f9-47ba-8e02-4635d2d477f2"
      });
    });

    OneSignal.push(function() {
      OneSignal.sendTag("netindian-breaking-news", "true").then(function(tagsSent) {
        console.info("Onesignal tags sent --> ", tagsSent);
      });
    });

  </script>



    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
  google_ad_client: "pub-9018354829289816",
  enable_page_level_ads: true
});
</script>

    <style>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</style>
    <style>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</style>
      </style>
    <style id="theme-css">.qt-theme__color {
        color: #d34316 !important;
      }
      .qt-theme__color--bg {
        background-color: undefined !important;
      }
      .qt-theme__color--border {
        border-color: #d34316 !important;
      }
      .qt-theme__color--header {
        color: undefined !important;
      }
      .qt-theme__color--headerbg {
        background-color: undefined !important;
      }
      .blank-story .story-element-text a:after {
        background-color: #d34316 !important;
      }
      .card--align-left .story-element-text-quote,
      .card--align-left .story-element-text-blockquote,
      .card--align-left .story-element-text-blurb,
      .card--align-right .story-element-text-quote,
      .card--align-right .story-element-text-blockquote,
      .card--align-right .story-element-text-blurb {
        border-color: #d34316 !important;
      }
      ::-moz-selection {
             background-color: #d34316;
             color: #FFF;
             opacity: 0.5;
      }
      ::selection {
             background-color: #d34316;
             color: #FFF;
             opacity: 0.5;
      }
      :root {--headlineLineHeight: 1.4;
--bodyLineHeight: 1.5;
--bleedCarouseltitleLineHeight: 1.4;
--primaryHeaderBackgroundColor: #d34316;
--primaryHeaderTextColor: #ffffff;
--secondaryHeaderTextColor: #333333;
--secondaryHeaderBackgroundColor: #ffffff;
--footerTextColor: #ffffff;
--footerBackgroundColor: #333333;
--breakingNewsBgColor: #333333;
--subscription_color: #e84646;
--primaryFont: -apple-system, BlinkMacSystemFont, Roboto, Oxygen, Ubuntu, Cantarell;
--secondaryFont: -apple-system, BlinkMacSystemFont, Roboto, Oxygen, Ubuntu, Cantarell;
--bleedCarouselSectionColor: #fff;
--bleedCarouselSectionBackgroundColor: rgba(216,37,28,.7);
--bleedCarouselTitleColor: #fff;
--bleedCarouselTitleBackgroundColor: transparent;
--bleedCarouselAuthorColor: #D4D4D4;
--bleedCarouselAuthorBackgroundColor: transparent;
--primaryColorRgba: 211, 67, 22;
--halfWidthCarouselHeadingColor: #333333;
--halfWidthCarouselHeadingBackgroundColor: transparent;
--halfWidthCarouselDescriptionColor: #4c4c4c;
--halfWidthCarouselDescriptionBackgroundColor: transparent;
--halfWidthCarouselAuthorColor: #515151;
--halfWidthCarouselAuthorBackgroundColor: transparent;
--halfWidthCarouselTimeColor: #D4D4D4;
--halfWidthCarouselTimeBackgroundColor: transparent;
--halfWidthCarouselheadlineLineHeight: 1.2;
--footer-bg-color: #333333;
--footer-text-color: #ffffff;
--primaryColor: #d34316;
}</style>
        <style data-href="https://fea.assettype.com/quintype-ace/assets/story-8173680172636650595e.css">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</style>
        <style data-href="https://fea.assettype.com/quintype-ace/assets/vendors~StoryTemplateChunkstory-templates-listicle-story~StoryTemplateChunkstory-templates-listicle-~2bcb998f-c3df0332bf9c534f4de5.css">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</style>
        <link rel="preload" href="https://fea.assettype.com/quintype-ace/assets/story-5eea13477fece4a1e915.js" as="script">
        <link rel="preload" href="https://fea.assettype.com/quintype-ace/assets/vendors~StoryTemplateChunkstory-templates-listicle-story~StoryTemplateChunkstory-templates-listicle-~b18f1abc-5eea13477fece4a1e915.js" as="script">
        <link rel="preload" href="https://fea.assettype.com/quintype-ace/assets/vendors~StoryTemplateChunkstory-templates-listicle-story~StoryTemplateChunkstory-templates-listicle-~1c33e2aa-5eea13477fece4a1e915.js" as="script">
        <link rel="preload" href="https://fea.assettype.com/quintype-ace/assets/vendors~StoryTemplateChunkstory-templates-listicle-story~StoryTemplateChunkstory-templates-listicle-~3d2d8b13-5eea13477fece4a1e915.js" as="script">
        <link rel="preload" href="https://fea.assettype.com/quintype-ace/assets/vendors~StoryTemplateChunkstory-templates-listicle-story~StoryTemplateChunkstory-templates-listicle-~2bcb998f-5eea13477fece4a1e915.js" as="script">
        <style data-href="https://fea.assettype.com/quintype-ace/assets/header_2-cc3072fac782b4cb3708.css">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</style>
        <style data-href="https://fea.assettype.com/quintype-ace/assets/footer_1~footer_2~footer_3~header_1~header_2~header_3~header_4~single-layer-header_1~single-layer-he~2c9e60d9-213da90d52914217d432.css">.ad-service-module__othersWrapper__2apgv{display:flex;justify-content:center;align-items:center;overflow:hidden;padding:8px}.social-follow-m__sidebar__2ZCAx{list-style:none;display:flex;flex-wrap:wrap;margin:16px 24px 24px}.social-follow-m__sidebar__2ZCAx .social-follow-m__social-link__WKiho{margin:8px 16px 8px 0}.social-follow-m__sidebar__2ZCAx .social-follow-m__social-link__WKiho svg{margin-left:0;margin-right:0;border-radius:50%}.social-follow-m__header__Uixyw,.social-follow-m__single-layer-header-five__2x6Es,.social-follow-m__single-layer-header-four__28jB4,.social-follow-m__single-layer-header__2iwph{display:none}@media (min-width:768px){.social-follow-m__header__Uixyw,.social-follow-m__single-layer-header-five__2x6Es,.social-follow-m__single-layer-header-four__28jB4,.social-follow-m__single-layer-header__2iwph{display:flex;list-style:none;align-items:center}}.social-follow-m__header-four__3SkV1{margin-left:24px}.social-follow-m__single-layer-header__2iwph{margin:0 12px}</style>
        <link rel="preload" href="https://fea.assettype.com/quintype-ace/assets/header_2-5eea13477fece4a1e915.js" as="script">
        <link rel="preload" href="https://fea.assettype.com/quintype-ace/assets/footer_1~footer_2~footer_3~header_1~header_2~header_3~header_4~single-layer-header_1~single-layer-he~2c9e60d9-5eea13477fece4a1e915.js" as="script">
        <link rel="preload" href="https://fea.assettype.com/quintype-ace/assets/vendors~header_1~header_2~header_3~header_4~single-layer-header_1~single-layer-header_2~single-layer~2cb341c2-5eea13477fece4a1e915.js" as="script">
        <style data-href="https://fea.assettype.com/quintype-ace/assets/footer_1-8e2ac9f97b5b41d27941.css">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</style>
        <style data-href="https://fea.assettype.com/quintype-ace/assets/footer_1~footer_2~footer_3~header_1~header_2~header_3~header_4~single-layer-header_1~single-layer-he~2c9e60d9-213da90d52914217d432.css">.ad-service-module__othersWrapper__2apgv{display:flex;justify-content:center;align-items:center;overflow:hidden;padding:8px}.social-follow-m__sidebar__2ZCAx{list-style:none;display:flex;flex-wrap:wrap;margin:16px 24px 24px}.social-follow-m__sidebar__2ZCAx .social-follow-m__social-link__WKiho{margin:8px 16px 8px 0}.social-follow-m__sidebar__2ZCAx .social-follow-m__social-link__WKiho svg{margin-left:0;margin-right:0;border-radius:50%}.social-follow-m__header__Uixyw,.social-follow-m__single-layer-header-five__2x6Es,.social-follow-m__single-layer-header-four__28jB4,.social-follow-m__single-layer-header__2iwph{display:none}@media (min-width:768px){.social-follow-m__header__Uixyw,.social-follow-m__single-layer-header-five__2x6Es,.social-follow-m__single-layer-header-four__28jB4,.social-follow-m__single-layer-header__2iwph{display:flex;list-style:none;align-items:center}}.social-follow-m__header-four__3SkV1{margin-left:24px}.social-follow-m__single-layer-header__2iwph{margin:0 12px}</style>
        <link rel="preload" href="https://fea.assettype.com/quintype-ace/assets/footer_1-5eea13477fece4a1e915.js" as="script">
        <link rel="preload" href="https://fea.assettype.com/quintype-ace/assets/footer_1~footer_2~footer_3~header_1~header_2~header_3~header_4~single-layer-header_1~single-layer-he~2c9e60d9-5eea13477fece4a1e915.js" as="script">


    <script type='text/javascript'>
        window.qtVersion = {
            configVersion: '1603300314552',
        };
    </script>

    <link rel="preconnect dns-prefetch" href="https://fonts.gstatic.com/" crossorigin/>
    <link rel="preconnect dns-prefetch" href="https://prod-analytics.qlitics.com"  crossorigin/>

        <link rel="preconnect dns-prefetch" href="https://pagead2.googlesyndication.com"  crossorigin/>

        <link rel="preconnect dns-prefetch" href="//www.googletagservices.com"  crossorigin/>
        <!-- Google Tag Manager -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(

                {'gtm.start': new Date().getTime(),event:'gtm.js'}
            );var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-53LR5S8');</script>
        <!-- End Google Tag Manager -->

</head>

<body class="dir-left">
<div id="svg-container" style="height:0;width:0;visibility:hidden;"></div>
<div id="navbar"><div class="component-wrapper ad-slot-row-m__ad-Wrapper__199QL"><div class="adunitContainer"><div class="adBox" id="PB-1598652239298"></div></div></div><div class="sticky-element"><div id="observerElement"></div><div class="sticky-element__wrapper"><article class="header-two-m__sticky__1h06f"><div class="header-two-m__layer-1__1Qhmu"><div class="header-two-m__secondary-menu__1SGih"><ul data-menu="true" class="menu-m__menu__2cDfs menu-m__menu-row__2a3G0 menu-m__header-secondary__3dkOJ menu-m__top-level-menu__koif_ menu-m__primary-menu-scroll__OJAtR"></ul></div><div class="header-two-m__logo__38eu2"><div class="logo-wrapper"><a href="https://www.netindian.in"><img data-test-id="secondary_logo" src="https://images.assettype.com/netindian/2019-12/201d0f78-b822-4006-a940-702a2d7e9553/NetIndianHiResLogoBlackwithRedDot.png" alt="Logo"/></a></div></div><div class="header-two-m__cta-search-wrapper__3H6BH"><div class="header-two-m__search__1nzzQ"><div class="header-search-m__search-wrapper__2eSgf header-search-m__header-two__1yX-u"><div data-test-id="search-icon-mobile" class="header-search-m__search-icon__3QQW6"><div class="svg-handler-m__svg-wrapper__3Sz7T"><svg height="24" width="24" class="icon search"><use xlink:href=""></use></svg></div></div></div></div><div class="header-two-m__cta__133Hi"><ul class="social-follow-m__header__Uixyw"><li data-test-id="social_icons" class="social-follow-m__social-link__WKiho"><a href="https://twitter.com/netindian" target="_blank" rel="noopener noreferrer"><div class="svg-handler-m__social-svg-wrapper__1HLaD"><svg height="24" width="24" class="icon twitter"><use xlink:href=""></use></svg></div></a></li><li data-test-id="social_icons" class="social-follow-m__social-link__WKiho"><a href="https://www.facebook.com/NetIndian.in/" target="_blank" rel="noopener noreferrer"><div class="svg-handler-m__social-svg-wrapper__1HLaD"><svg height="24" width="24" class="icon facebook"><use xlink:href=""></use></svg></div></a></li><li data-test-id="social_icons" class="social-follow-m__social-link__WKiho"><a href="https://www.linkedin.com/company/netindian/" target="_blank" rel="noopener noreferrer"><div class="svg-handler-m__social-svg-wrapper__1HLaD"><svg height="24" width="24" class="icon linkedIn"><use xlink:href=""></use></svg></div></a></li><li data-test-id="social_icons" class="social-follow-m__social-link__WKiho"><a href="https://api.whatsapp.com/send?phone=919930876014&amp;text=Please%20tell%20me%20how%20I%20can%20be%20registered%20to%20updates%20from%20NetIndian%20on%20Whatsapp." target="_blank" rel="noopener noreferrer"><div class="svg-handler-m__social-svg-wrapper__1HLaD"><svg height="24" width="24" class="icon whatsapp"><use xlink:href=""></use></svg></div></a></li><li data-test-id="social_icons" class="social-follow-m__social-link__WKiho"><a href="https://www.instagram.com/netindian/" target="_blank" rel="noopener noreferrer"><div class="svg-handler-m__social-svg-wrapper__1HLaD"><svg height="24" width="24" class="icon instagram"><use xlink:href=""></use></svg></div></a></li></ul></div><div class="header-two-m__sidebar__kmMvD"><div data-test-id="hamburger-icon-mobile"><div><div class="svg-handler-m__svg-wrapper__3Sz7T"><svg height="24" width="24" class="icon "><use xlink:href=""></use></svg></div></div><div></div></div></div></div></div><div class="header-two-m__layer-2__3pkbW"><div class="header-two-m__monogram__3Y6Ao"><div id="monogram"><a href="https://www.netindian.in"><img src="https://images.assettype.com/netindian/2019-12/8417a6ed-e63e-420f-8c84-00de2e9006ce/Favicon2.png" alt="Logo"/></a></div></div><div class="header-two-m__default-menu__RM7yu"><ul data-menu="true" class="menu-m__menu__2cDfs menu-m__menu-row__2a3G0 menu-m__header-default__16wls menu-m__top-level-menu__koif_ menu-m__primary-menu-scroll__OJAtR menu-m__primary-menu-override__2u5nq"><li class="menu-m__menu-item__2noyy"><a target="_blank" rel="noopener noreferrer" href="https://www.netindian.in/">Home</a></li><li data-id="1" class="menu-m__menu-item__2noyy menu-m__has-child__5v4PA"><a href="https://www.netindian.in/news/national">National</a><ul data-submenu="true" style="left:0" class="menu-m__sub-menu__2BlZt menu-m__close__1UEku"><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/national/politics">Politics</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/national/education">Education</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/campus-notes">Campus Notes</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/national/environment">Environment</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/national/law">Law</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/national/states">States</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/national/health">Health</a></li></ul></li><li data-id="2" class="menu-m__menu-item__2noyy menu-m__has-child__5v4PA"><a href="https://www.netindian.in/news/business-economy">Business</a><ul data-submenu="true" style="left:0" class="menu-m__sub-menu__2BlZt menu-m__close__1UEku"><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/business-economy/economy">Economy</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/business-economy/markets">Markets</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/business-economy/finance">Finance</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/business-economy/automobiles">Automobiles</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/business-economy/energy">Energy</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/business-economy/it">IT</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/business-economy/aviation">Aviation</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/business-economy/infrastructure">Infrastructure</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/business-economy/telecom">Telecom</a></li></ul></li><li data-id="3" class="menu-m__menu-item__2noyy menu-m__has-child__5v4PA"><a href="https://www.netindian.in/news/international">International</a><ul data-submenu="true" style="left:0" class="menu-m__sub-menu__2BlZt menu-m__close__1UEku"><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/international/south-asia">South Asia</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/international/gulf-and-middle-east">Gulf and Middle East</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/international/america">Americas</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/international/far-east">Far East</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/international/europe">Europe</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/international/africa">Africa</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/international/australasia">Australasia</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/international/diaspora">Diaspora</a></li></ul></li><li data-id="4" class="menu-m__menu-item__2noyy menu-m__has-child__5v4PA"><a href="https://www.netindian.in/news/sports">Sports</a><ul data-submenu="true" style="left:0" class="menu-m__sub-menu__2BlZt menu-m__close__1UEku"><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/sports/cricket">Cricket</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/sports/hockey">Hockey</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/sports/football">Football</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/sports/badminton">Badminton</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/sports/tennis">Tennis</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/sports/table-tennis">Table Tennis</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/sports/athletics">Athletics</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/sports/shooting">Shooting</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/sports/boxing">Boxing</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/sports/wrestling">Wrestling</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/sports/golf">Golf</a></li></ul></li><li data-id="5" class="menu-m__menu-item__2noyy menu-m__has-child__5v4PA"><a href="https://www.netindian.in/news/people">People</a><ul data-submenu="true" style="left:0" class="menu-m__sub-menu__2BlZt menu-m__close__1UEku"><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/people/appointments">Appointments</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/people/awards">Awards</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/people/obituary">Obituary</a></li></ul></li><li data-id="6" class="menu-m__menu-item__2noyy menu-m__has-child__5v4PA"><a href="https://www.netindian.in/news/entertainment">Arts &amp; Entertainment</a><ul data-submenu="true" style="left:0" class="menu-m__sub-menu__2BlZt menu-m__close__1UEku"><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/entertainment/films">Films</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/entertainment/music">Music</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/entertainment/theatre">Theatre</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/entertainment/television">Television</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/entertainment/art">Art</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/entertainment/books">Literature</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/entertainment/dance">Dance</a></li></ul></li><li data-id="7" class="menu-m__menu-item__2noyy menu-m__has-child__5v4PA"><a href="https://www.netindian.in/lifestyle">Lifestyle</a><ul data-submenu="true" style="left:0" class="menu-m__sub-menu__2BlZt menu-m__close__1UEku"><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/lifestyle/travel">Travel</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/lifestyle/fashion">Fashion</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/lifestyle/food">Food</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/lifestyle/health-and-fitness">Health and Fitness</a></li></ul></li><li data-id="8" class="menu-m__menu-item__2noyy menu-m__has-child__5v4PA"><div class="menu-m__menu-type-link__1mfRu" data-id="8">More</div><ul data-submenu="true" style="left:0" class="menu-m__sub-menu__2BlZt menu-m__close__1UEku"><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/science-and-technology">Science and Technology</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/features">Features</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/factbox">Factbox</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/analysis">Opinion</a></li></ul></li><li class="menu-m__menu-item__2noyy"><a href="https://www.netindian.in/all-stories">All Stories</a></li></ul></div><div class="header-two-m__search__1nzzQ"><div class="header-search-m__search-wrapper__2eSgf"><div data-test-id="search-icon" class="header-search-m__search-icon__3QQW6"><div class="svg-handler-m__svg-wrapper__3Sz7T"><svg height="24" width="24" class="icon search"><use xlink:href=""></use></svg></div></div></div></div><div class="header-two-m__sidebar__kmMvD"><div data-test-id="hamburger-icon"><div><div class="svg-handler-m__svg-wrapper__3Sz7T"><svg height="24" width="24" class="icon "><use xlink:href=""></use></svg></div></div><div></div></div></div></div></article></div></div></div>
<div id="secret-mode"></div>
<div id="sso-wrapper"></div>
<div id="metered-story-indicator"></div>
<div id="meType"></div>
<div id='breaking-news-container' class="breaking-news-wrapper"></div>
<div id="container">
    <!-- contentTemplate is for static pages, content for other contents -->
<div class="infinite-wrapper"><div><div data-infinite-scroll="0" style="min-height:50px"><div style="background-color:"><div><div data-test-id="text-story" style="background-color:" class="arrow-component arr--content-wrapper arr--text-story-template-wrapper text-story-m__default__3yWUy text-story-m__fullBleed__16cFq"><div class="text-story-m__story-content-wrapper__3RJR4"><a class="arr--hero-image hero-image-m__hero-image__3xOH-" href="https://www.netindian.in/news/national/india-reports-704-more-covid-19-deaths-50210-new-cases-of-infection"><figure class="arr--responsive-hero-image hero-image-m__image__vPfXp" style="padding-top:56.25%"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/netindian%2F2020-11%2F057ff725-7527-4c8b-88d4-8c3615009dbe%2Ff996793097e41c8b8c83deec3ba4b58b.jpg?rect=0%2C0%2C2000%2C1125&amp;auto=format%2Ccompress&amp;fit=max" alt="India reports 704 more COVID-19 deaths, 50,210 new cases of infection" sizes="(max-width: 500px) 98vw, (max-width: 768px) 48vw, 23vw" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/netindian%2F2020-11%2F057ff725-7527-4c8b-88d4-8c3615009dbe%2Ff996793097e41c8b8c83deec3ba4b58b.jpg?rect=0%2C0%2C2000%2C1125&amp;auto=format%2Ccompress&amp;fit=max&amp;w=1200" alt="India reports 704 more COVID-19 deaths, 50,210 new cases of infection"/></noscript></figure></a><div class="text-story-m__story-content-inner-wrapper__2s6Bq"><div data-test-id="caption" class="arr--caption-attribution caption-attribution-m__caption__1wsP_ caption-attribution-m__dark__pwV9B">People gathered outside the Provident Fund office to collect their money amid the COVID-19 pandemic, at Barkatpura in Hyderabad on November 3, 2020. <span data-test-id="attribution" class="caption-attribution-m__attribution__HH9zu caption-attribution-m__dark__pwV9B caption-attribution-m__wrapper__1kU4O">IANS</span></div><div class="text-story-m__header-details__1zfGI"><a class="arrow-component arr--section-name" href="https://www.netindian.in/news/national"><div style="background-color:" class="section-tag arrow-component section-m__dark__2CXrJ section-m__section__3rmhm">National<div class="section-m__border-bottom__2_JQp" style="background-color:"></div></div></a><h1 data-testid="headline" class="arrow-component arr--story-headline story-headline-m__headline__1LzaJ story-headline-m__dark__1wPld"><bdi>India reports 704 more COVID-19 deaths, 50,210 new cases of infection</bdi></h1><div class="p-alt arr--sub-headline arrow-component  subheadline-m__subheadline__3H1ig subheadline-m__dark__31XBm">Death toll climbs to 124,315; total cases cross 8.364 million; recoveries go past 7.711 million; active cases drop to 527,962</div></div><div class="text-story-m__story-details__274VC"><div data-test-id="author-card" class="author-card-m__author-card-wrapper__n4ZfR author-card-m__leftAligned__12UNV"><div class="author-card-m__author-image-wrapper__m3TF3"><a href="/author/by-sonny-abrahamnetindian-news-network"><div class="author-card-m__author-image__1Vk5A author-card-m__first-author-image__1NL45"></div></a></div><div class="author-card-m__author-name-share__1d5a1"><a href="/author/by-sonny-abrahamnetindian-news-network"><h5 class="author-card-m__multiple-author-style__83yoG author-card-m__dark__QM2sZ">By Sonny Abraham/NetIndian News Network</h5></a></div><div class="author-card-m__author-details-wrapper__PBmm3"></div></div><div class="text-story-m__timestamp-social-share__1X8oT"><div data-test-id="timeStamp" class="arrow-component arr-publish-details publish-details-m__timeStamp__2jKln publish-details-m__dark__3LMZX"><div class="publish-details-m__publish-details__3DBdw publish-details-m__dark__3LMZX">Published on : <time class="publish-details-m__date__2xi0-" dateTime="2020-11-05T04:39:21.651Z" title="2020-11-05 04:39">05 Nov, 2020 , 4:39 am</time></div></div><div class=""><ul class="social-share-template-m__wrapper__3nSbK"><li class="social-share-template-m__icon__1Gyj9"><div><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#0D0D0D" fill-rule="evenodd" d="M15.843 3.189c-1.478 0-2.689 1.239-2.689 2.75 0 .293.046.58.13.846L8.844 9.31a2.638 2.638 0 00-1.687-.621c-1.477 0-2.688 1.238-2.688 2.75 0 1.51 1.21 2.75 2.688 2.75.638 0 1.224-.231 1.687-.615l4.446 2.525a2.778 2.778 0 00-.136.84c0 1.51 1.211 2.75 2.689 2.75 1.477 0 2.688-1.24 2.688-2.75 0-1.512-1.21-2.75-2.688-2.75-.742 0-1.419.317-1.907.82l-4.323-2.46a2.763 2.763 0 000-2.221l4.317-2.459c.488.506 1.168.82 1.913.82 1.477 0 2.688-1.239 2.688-2.75s-1.21-2.75-2.688-2.75z"></path></svg></div></li><li data-testid="card-share-0" class="social-share-template-m__icon__1Gyj9"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.netindian.in%2Fnews%2Fnational%2Findia-reports-704-more-covid-19-deaths-50210-new-cases-of-infection" target="_blank" rel="noopener noreferrer" data-share-icon="facebook"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#333333" d="M9.906 20v-7.156H7.5V10h2.406V7.75c0-1.187.334-2.11 1-2.766.667-.656 1.552-.984 2.656-.984.896 0 1.625.042 2.188.125v2.531h-1.5c-.563 0-.948.125-1.156.375-.167.209-.25.542-.25 1V10H15.5l-.375 2.844h-2.281V20H9.906z"></path></svg></a></li><li data-testid="card-share-1" class="social-share-template-m__icon__1Gyj9"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.netindian.in%2Fnews%2Fnational%2Findia-reports-704-more-covid-19-deaths-50210-new-cases-of-infection&amp;text=India%20reports%20704%20more%20COVID-19%20deaths%2C%2050%2C210%20new%20cases%20of%20infection&amp;hashtags=" target="_blank" rel="noopener noreferrer" data-share-icon="twitter"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#333333" d="M19.137 8.594c.023.094.035.246.035.457 0 1.687-.41 3.316-1.23 4.887-.844 1.664-2.028 2.988-3.551 3.972-1.664 1.102-3.575 1.652-5.73 1.652-2.063 0-3.95-.55-5.661-1.652.258.024.55.035.879.035 1.71 0 3.246-.527 4.605-1.582-.82 0-1.54-.24-2.162-.72a3.673 3.673 0 01-1.283-1.811c.234.023.457.035.668.035.328 0 .656-.035.984-.105a3.724 3.724 0 01-2.109-1.301 3.542 3.542 0 01-.844-2.32v-.07a3.493 3.493 0 001.653.492 4.097 4.097 0 01-1.196-1.336 3.557 3.557 0 01-.457-1.776c0-.644.176-1.26.528-1.845a10.188 10.188 0 003.357 2.742 10.222 10.222 0 004.236 1.125 5.122 5.122 0 01-.07-.844c0-.656.164-1.272.492-1.846a3.615 3.615 0 011.336-1.353 3.568 3.568 0 011.828-.492c.54 0 1.037.105 1.494.316.457.21.862.492 1.213.844a7.479 7.479 0 002.356-.88c-.281.868-.82 1.548-1.617 2.04A7.926 7.926 0 0021 6.66a8.132 8.132 0 01-1.863 1.934z"></path></svg></a></li><li data-testid="card-share-2" class="social-share-template-m__icon__1Gyj9"><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.netindian.in%2Fnews%2Fnational%2Findia-reports-704-more-covid-19-deaths-50210-new-cases-of-infection&amp;title=India%20reports%20704%20more%20COVID-19%20deaths%2C%2050%2C210%20new%20cases%20of%20infection" target="_blank" rel="noopener noreferrer" data-share-icon="linkedin"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#333333" d="M6.71 19H3.26V7.904h3.45V19zM5.005 6.383a1.926 1.926 0 01-1.41-.594A1.923 1.923 0 013 4.38c0-.544.198-1.014.594-1.41a1.926 1.926 0 011.41-.594c.544 0 1.014.198 1.41.594.396.396.594.866.594 1.41 0 .544-.198 1.014-.594 1.41a1.926 1.926 0 01-1.41.594zM19.625 19h-3.451v-5.418c0-.89-.074-1.534-.223-1.93-.272-.668-.804-1.002-1.596-1.002-.791 0-1.348.297-1.67.891-.247.445-.37 1.1-.37 1.967V19H8.9V7.904h3.303v1.522h.037c.248-.495.643-.903 1.188-1.225.593-.396 1.286-.594 2.078-.594 1.608 0 2.734.508 3.377 1.522.495.816.742 2.078.742 3.785V19z"></path></svg></a></li><li data-testid="card-share-3" class="social-share-template-m__icon__1Gyj9"><a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.netindian.in%2Fnews%2Fnational%2Findia-reports-704-more-covid-19-deaths-50210-new-cases-of-infection" target="_blank" rel="noopener noreferrer" data-share-icon="whatsapp"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#333333" fill-rule="evenodd" d="M18.404 5.505a9.457 9.457 0 012.02 2.96 8.587 8.587 0 01.715 3.449 8.665 8.665 0 01-1.245 4.53 9.282 9.282 0 01-3.347 3.307 8.894 8.894 0 01-4.552 1.225 8.835 8.835 0 01-4.327-1.102l-4.817 1.265 1.307-4.694a8.775 8.775 0 01-1.225-4.531 8.77 8.77 0 011.225-4.531 9.17 9.17 0 013.306-3.307 8.781 8.781 0 014.531-1.224c1.198 0 2.347.23 3.45.693a9.515 9.515 0 012.959 1.96zm-6.409 13.96c1.36 0 2.626-.34 3.797-1.02a7.75 7.75 0 002.796-2.756 7.202 7.202 0 001.04-3.775c0-.98-.203-1.933-.612-2.858a8.088 8.088 0 00-1.694-2.47 7.565 7.565 0 00-2.449-1.653 7.405 7.405 0 00-2.878-.571c-1.36 0-2.62.34-3.776 1.02a7.646 7.646 0 00-2.755 2.756 7.316 7.316 0 00-1.02 3.776c0 1.442.394 2.775 1.183 4l.164.286-.776 2.775 2.857-.734.286.163a7.275 7.275 0 003.837 1.061zm4.123-5.674l.123.082c.19.082.299.15.326.204.027.054.034.19.02.408a2.11 2.11 0 01-.163.674c-.095.231-.313.462-.653.694-.34.231-.633.36-.878.388-.38.054-.748.054-1.102 0-.408-.082-.952-.273-1.632-.572-1.388-.599-2.654-1.714-3.797-3.347l-.081-.082c-.6-.843-.898-1.62-.898-2.327 0-.707.244-1.32.734-1.837l.041-.04c.19-.19.395-.286.612-.286h.49c.11 0 .198.02.266.061.068.041.129.143.183.306l.694 1.674c.082.163.095.3.041.408a2.832 2.832 0 01-.53.735.917.917 0 00-.205.265c-.027.068 0 .143.082.225.38.707.83 1.265 1.347 1.673.381.3.952.64 1.714 1.02.218.11.381.096.49-.04.354-.408.599-.707.735-.898.054-.109.123-.163.204-.163.082 0 .177.013.286.04.218.082.735.327 1.551.735z"></path></svg></a></li></ul></div></div><div class="arr--story-page-card-wrapper"><div class="arr--element-container story-element-card-m__element-container__2FlLS story-element-card-m__dark__3JiDc"><div style="color:#000000" data-test-id="text" id="text-element" class="arrow-component arr--text-element text-m__text-element__12-Tp text-m__dark__2GgRK "><p><strong>New Delhi, November 5, 2020</strong></p><p>India today reported 704 more deaths due to the novel coronavirus disease (COVID-19) and 50,210 fresh cases of infection even as the spread of the deadly virus continued to maintain a declining trend in most parts of the country.</p><p>With these, the total number of cases of infection in the country so far, since the first case was reported in late January, has risen to 8,364,086 and the death toll has climbed to 124,315.</p><p>The number of deaths in a 24-hour period stayed above the 500-mark for the second day running today after remaining below 500 for the three previous days, before which it had stayed above the mark for four days. The number had fallen below 500 on October 26 for the first time after more than three months.</p><p>Today is the 14th time in 18 days that the number of daily deaths has remained below 600.</p><p>The number of new cases of infection rose past 50,000 for the first time in 11 days today. On October 20, it had fallen below 50,000 for the first time in 82 days at 46,790. On October 27, the number of new cases had fallen to 36,470 -- the lowest in 101 days.</p><p>The number of those who have recovered from COVID-19 continued to increase and stood at 7,711,809 as of this morning, which means the recovery rate has risen to 92.2%.</p><p>The number of active cases has gone down further by 5,825 since yesterday and stood at 527,962 this morning.</p><p>The highest number of deaths due to COVID-19 in a single day in the country -- 1,290 -- was reported on September 16. India had reported 514 deaths yesterday.</p><p>The highest number of fresh cases of infection in a 24-hour period -- 97,894 -- was reported on September 17. The country had recorded 46,253 new cases of infection yesterday.</p><p>On October 13, the number of new cases in a single day had fallen below 60,000 for the first time in more than two months.</p><p>Today is the 33rd consecutive day and the 35th time in 36 days that the country has recorded less than 80,000 fresh cases of infection in a 24-hour period.</p><p>The country has reported more than 1,200 deaths in a 24-hour period four times in the past 55 days. It has registered a thousand-plus deaths on 32 of the last 65 days.</p><p>India has reported more than 90,000 new cases in a 24-hour period for 12 of the last 61 days and more than 80,000 cases for 27 of the last 73 days. It has reported more than 60,000 cases on 66 of the last 86 days and more than 50,000 new cases for 87 of the last 98 days.</p><p>The world has reported a total of more than 48.008 million cases of COVID-19 so far while the global death toll has increased to 1,224,144 as of this morning, according to data compiled by the Johns Hopkins University in the United States, which is tracking the pandemic.</p><p>India is placed second in the world in terms of the total number of cases of infection so far, behind the United States (more than 9.48 million cases) and ahead of Brazil (more than 5.59 million cases).</p><p>In terms of the number of deaths, the country ranks third after the US (233,663) and Brazil (161,106).</p></div></div></div><div class="arr--story-page-card-wrapper"><div class="arr--element-container story-element-card-m__element-container__2FlLS story-element-card-m__dark__3JiDc"><div class="arrow-component arr--image-element"><div><figure class="image-m__element__1dSRv"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/netindian%2F2020-11%2F8fe659b9-6d01-4e8a-b119-5d5516df1919%2FIndia_COVID_Figures_05Nov2020___NetIndian.png?auto=format%2Ccompress" alt="" sizes="(max-width: 500px) 98vw, (max-width: 768px) 48vw, 36vw" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/netindian%2F2020-11%2F8fe659b9-6d01-4e8a-b119-5d5516df1919%2FIndia_COVID_Figures_05Nov2020___NetIndian.png?auto=format%2Ccompress&amp;w=1200" alt=""/></noscript></figure></div><div data-test-id="caption" class="arr--caption-attribution caption-attribution-m__caption__1wsP_ caption-attribution-m__dark__pwV9B"></div></div></div><div class="arr--element-container story-element-card-m__element-container__2FlLS story-element-card-m__dark__3JiDc"><div style="color:#000000" data-test-id="text" id="text-element" class="arrow-component arr--text-element text-m__text-element__12-Tp text-m__dark__2GgRK "><p>Figures released this morning by the Union Ministry of Health &amp; Family Welfare showed that the 704 new deaths reported in India today included 300 in Maharashtra, the worst-hit state. The 300 includes 125 deaths reported in the state and 175 which have been added to the total after reconciliation of data of the past few days.</p><p>It was followed by 55 deaths in West Bengal, 51 in Delhi, 50 in Chhattisgarh, 34 in Karnataka, 30 in Tamil Nadu, 28 in Kerala, 19 in Haryana, 15 in  Uttar Pradesh,  14 in Punjab, 13 in Madhya Pradesh, 12 in Odisha, 11 in Himachal Pradesh, ten in Andhra Pradesh, nine each in Jammu &amp; Kashmir and Rajasthan, eight in Goa, six  in Gujarat, five each in Bihar,  Telangana and Uttarakhand, three each in Jharkhand, Ladakh and Manipur, two in Nagaland, and one each in Arunachal Pradesh, Chandigarh, Mizoram and Puducherry.</p><p>No new deaths were reported today from Andaman &amp; Nicobar Islands, Assam, Dadra &amp; Nagar Haveli and Daman &amp; Diu, Ladakh, Meghalaya, Sikkim and Tripura.</p><p>Of the total of 124,315 deaths so far in India, Maharashtra accounted for the highest number at 44,548, followed by 11,281 in Karnataka, 11,244 in Tamil Nadu, 7,104 in Uttar Pradesh, 7,068 in West Bengal, 6,744 in Andhra Pradesh, 6,703 in national capital Delhi, 4,259 in Punjab, 3,737 in Gujarat, 2,987 in Madhya Pradesh, 2,316 in Chhattisgarh, 1,945 in Rajasthan, 1,836 in Haryana, 1,587 in Kerala, 1,511 in Jammu &amp; Kashmir, 1,364 in Odisha, 1,362 in Telangana, 1,113 in Bihar, 1,038 in Uttarakhand, 934 in Assam, 894 in Jharkhand, 626 in Goa, 597 in Puducherry, 355 in Himachal Pradesh, 353 in Tripura, 229 in Chandigarh, 187 in Manipur, 90 in Meghalaya, 79 in Ladakh, 73 in Sikkim, 60 in Andaman &amp; Nicobar Islands, 44 in Nagaland, 43 in Arunachal Pradesh, and two each in Dadra &amp; Nagar Haveli and Daman &amp; Diu.</p><p>Lakshadweep Islands have not reported any cases of infection until now.</p><p>The total of 8,364,086 cases in India so far include the 124,315 patients who have died as well as the 7,711,809 patients who have recovered, which means that the number of active cases in the country stood at 527,962 as of this morning, down 5,825 from yesterday.</p><p>The number of patients who have recovered has increased by 55,331 since yesterday and the recovery rate has risen to 92.2%, according to the data.</p><p>NNN</p></div></div></div><div class="text-story-m__story-tags__3NPdL"><div class="arrow-component arr--story-tags"><div class="tags-m__tags__wdWsW tags-m__dark__J0FXz"><a href="/topic/india">India</a></div><div class="tags-m__tags__wdWsW tags-m__dark__J0FXz"><a href="/topic/coronavirus">Coronavirus</a></div><div class="tags-m__tags__wdWsW tags-m__dark__J0FXz"><a href="/topic/covid19">COVID19</a></div></div></div><div><div class="story-footer-module__ad__1Rbe-"><div class="adunitContainer"><div class="adBox" id="StoryBottom"></div></div></div><div class="story-footer-module__metype__IcWl9"><div><div id="metype-container-494" class="iframe-container undefined" data-metype-account-id="1000181" data-metype-host="https://www.metype.com/" data-metype-primary-color="#17304A" data-metype-bg-color="transparent" data-metype-font-color="#4a4a4a" data-metype-window-width="700" data-metype-window-height="700"></div></div></div></div></div></div><div class="text-story-m__text-story-side-column__9MLJi"><div style="background-color:" data-test-id="aside-collection" class="arrow-component arr--aside-collection aside-collection-m__wrapper__1AKRL"><div class="aside-collection-ad-slot aside-collection-m__ad-slot__BD8mS"><div class="app-ad app-ad--story-horizontal"><div class="adunitContainer"><div class="adBox" id="PB-story-mrec-aside-collections"></div></div></div></div><div style="border-bottom:" class="arr--collection-name arrow-component collection-name-m__collection__3o8Fd collection-name-m__dark__1k0Yo"><h3>Related Stories</h3></div><div class="aside-collection-m__stories__16hyl"></div><div class="aside-collection-m__ad-slot__BD8mS"></div></div></div></div></div></div></div></div><div data-infinite-scroll="load-more"></div></div></div></div>
<div id="widget"></div>
<div id="pbTheme"></div>
<div id="footer"><div><div class="app-ad app-ad--leaderboard"><div class="adunitContainer"><div class="adBox" id="Footer-Leaderboard-Ad"></div></div></div><div><footer class="footer-one-module__wrapper__22PMO" data-testid="footer"><div class="footer-one-module__content__2Q1Vs footer-one-module__container__Qjf5u"><div data-testid="footer-logo-wrapper" class="footer-one-module__logo-wrapper__10Ncz"><div id="monogram"><a href="https://www.netindian.in"><img class="footer-two-module__logo__1a_9a" src="https://images.assettype.com/netindian/2019-12/5c1bd026-1899-4bbe-ab04-a29dbe3bcf41/NetIndianHiResLogoWhitewithRedDot.png" alt="netindian" loading="lazy"/></a></div></div><div data-testid="footer-menu-wrapper" class="footer-one-module__menu-wrapper__3jwBN"><ul class="footer-one-module__menu__q-kfU"><li data-testid="footer-menu-item"><a href="https://www.netindian.in/about-netindian">About NetIndian</a></li><li data-testid="footer-menu-item"><a href="https://www.netindian.in/privacy-policy">Privacy Policy</a></li><li data-testid="footer-menu-item"><a href="https://www.netindian.in/terms-and-conditions">Terms &amp; conditions</a></li><li data-testid="footer-menu-item"><a href="https://www.netindian.in/contact-us">Contact Us</a></li><li data-testid="footer-menu-item"><a href="https://www.netindian.in/advertise-with-us">Advertise With Us</a></li></ul><div class="footer-one-module__copyright-text__1IvTO">© Copyright 2020 NetIndian. All rights reserved. </div><a data-testid="copyright-link" class="footer-one-module__copyright-link__1KYkF" href="https://www.quintype.com/?utm_source=netindian&amp;utm_medium=footerlink&amp;utm_campaign=poweredby" target="_blank" rel="noopener nofollow"><strong>Powered by quintype</strong></a></div></div></footer></div></div></div>
<div id="loading-indicator"></div>
<div id="amazon-polly"></div>
<div id="dfp-helper"></div>

<script type="text/javascript">if(!Array.prototype.flatMap||!window.fetch||!window.URLSearchParams||!window.Set){var pFS=document.createElement("script");pFS.type="text/javascript";pFS.setAttribute("src","https://fea.assettype.com/quintype-ace/assets/polyfill-5eea13477fece4a1e915.js");document.getElementsByTagName("head")[0].appendChild(pFS);}</script>
<script type="text/javascript">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</script>
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-53LR5S8"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->




<script type="application/json" id="static-page">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</script>

<script type="application/javascript">
  window.setSvg=function(){fetch("/quintype-ace/assets/svg-sprite-dd550b242a3b6b8a5a6248c8d85caec3.svg").then(function(n){return n.text()}).then(function(n){return document.getElementById("svg-container").innerHTML=n})};
</script>
<script type="text/javascript" id="app-js" src="https://fea.assettype.com/quintype-ace/assets/app-5eea13477fece4a1e915.js" async></script>



<div id="sw-wrapper">
    <button id="close-dialog">
        <svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
              <polygon points="16.95 5.64 12 10.59 7.05 5.64 5.64 7.05 10.59 12 5.64 16.95 7.05 18.36 12 13.41 16.95 18.36 18.36 16.95 13.41 12 18.36 7.05 16.95 5.64 16.95 5.64" fill="currentColor" fillRule="evenodd"/>
        </svg>
   </button>
    <img class="sw-wrapper--image" src="https://gumlet.assettype.com/netindian/2020-01/7802c252-ffc6-40c6-96c4-a8fa0723dc9b/Logo.png?w=50&fm=png" />
    <div class="sw-app">NetIndian</div>
    <div class="sw-url"> www.netindian.in </div>
    <button id="service-worker-popup">INSTALL APP</button>
</div>
<style>
    #sw-wrapper{position:fixed;background-color:#fff;align-items:center;margin:0 40px 48px;width:294px;height:248px;box-shadow:0 0 10px 0 rgba(0,0,0,.19);bottom:0;z-index:1001;flex-direction:column;display:none;right:0}.sw-app{font-weight:700;text-transform:capitalize}.sw-url{color:#858585;font-size:12px}#sw-wrapper .sw-wrapper--image{width:56px;margin-bottom:10px}#sw-wrapper #service-worker-popup{position:absolute;border:0;border-radius:0;bottom:32px;background-color:var(--primaryColor,#2c61ad)}#sw-wrapper #close-dialog{align-self:flex-end;border:0;background-color:transparent;color:var(--primaryColor,#000);padding:12px}#sw-wrapper #close-dialog svg{width:24px}@media (min-width:320px) and (max-width:767px){#sw-wrapper{position:fixed;background-color:#fff;width:100%;align-items:center;justify-content:start;height:248px;bottom:0;z-index:1001;flex-direction:column;margin:0}}
</style>
<script type="text/javascript">
    var localStore=window.localStorage?window.localStorage.getItem("pwa_event_date"):null;var pwaEventDate=localStore?localStore:null;var pwaDiff=pwaEventDate?Math.abs(getDiffInDays(pwaEventDate,new Date())):-1;var deferredPrompt;document.getElementById('close-dialog').addEventListener("click",closeDialog);window.addEventListener('beforeinstallprompt',function(e){e.preventDefault();deferredPrompt=e;if((pwaDiff===-1)||(pwaDiff>2)&&deferredPrompt){window.localStorage.setItem("pwa_event_date",new Date());pwaEventDate=pwaEventDate?pwaEventDate:new Date();pwaDiff=Math.abs(getDiffInDays(pwaEventDate,new Date()));document.getElementById('sw-wrapper').style.display='flex';document.getElementById('service-worker-popup').addEventListener("click",addToHomeScreen)}});function getDiffInDays(date1,date2){var dt1=new Date(date1);var dt2=new Date(date2);return Math.floor((Date.UTC(dt2.getFullYear(),dt2.getMonth(),dt2.getDate())-Date.UTC(dt1.getFullYear(),dt1.getMonth(),dt1.getDate()))/(1000*60*60*24))}
    function closeDialog(){document.getElementById('sw-wrapper').style.display='none';window.localStorage.setItem("pwa_event_date",new Date())}
    function addToHomeScreen(){document.getElementById('sw-wrapper').style.display='none';deferredPrompt.prompt();deferredPrompt.userChoice.then(function(choiceResult){ga('send','event','A2H',choiceResult.outcome);if(choiceResult.outcome==='accepted'){window.localStorage.removeItem("pwa_event_date")}else{window.localStorage.setItem("pwa_event_date",new Date())}
        deferredPrompt=null})}
</script>
</body>
</html>
