<!DOCTYPE html>
<html lang="en" dir="ltr">
<head>
    <meta charset="utf-8"/>
    <title>Amitabh Bachchan to narrate Warner Bros. Discovery&#x27;s new series, The Journey of India
</title><link rel="canonical" href="https://www.netindian.in/news/entertainment/television/amitabh-bachchan-to-narrate-warner-bros-discoverys-new-series-the-journey-of-india"/><meta name="author" content="NetIndian News Network"/><meta name="news_keywords" content="The Journey of India,Warner Bros Discovery,New Series,75th Year of Independence,Amitabh Bachchan,Narrator,India&#x27;s heritage,Contemporary Marvels,Technological Advancements"/><meta name="description" content="Bollywood megastar Amitabh Bachchan will narrate a new series by Warner Bros. Discovery, The Journey of India, that will celebrate India&#x27;s 75th Year of Independence.
"/><meta name="title" content="Amitabh Bachchan to narrate Warner Bros. Discovery&#x27;s new series, The Journey of India
"/><meta name="keywords" content="The Journey of India,Warner Bros Discovery,New Series,75th Year of Independence,Amitabh Bachchan,Narrator,India&#x27;s heritage,Contemporary Marvels,Technological Advancements"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.netindian.in/news/entertainment/television/amitabh-bachchan-to-narrate-warner-bros-discoverys-new-series-the-journey-of-india"/><meta property="og:title" content="Amitabh Bachchan to narrate Warner Bros. Discovery&#x27;s new series, The Journey of India"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Amitabh Bachchan to narrate Warner Bros. Discovery&#x27;s new series, The Journey of India"/><meta name="twitter:image" content="https://gumlet.assettype.com/netindian%2F2022-09%2F9cd19d53-08fd-4a2a-8a93-8739fbc6785e%2FAmitabh_Bachchan__1_.jpg?w=1200&amp;auto=format%2Ccompress&amp;ogImage=true&amp;enlarge=true"/><meta property="twitter:image:alt" content="Amitabh Bachchan to narrate Warner Bros. Discovery&#x27;s new series, The Journey of India"/><meta property="og:image" content="https://gumlet.assettype.com/netindian%2F2022-09%2F9cd19d53-08fd-4a2a-8a93-8739fbc6785e%2FAmitabh_Bachchan__1_.jpg?w=1200&amp;auto=format%2Ccompress&amp;ogImage=true&amp;enlarge=true"/><meta property="og:image:width" content="1200"/><meta property="og:image:alt" content="Amitabh Bachchan to narrate Warner Bros. Discovery&#x27;s new series, The Journey of India"/><meta name="twitter:site" content="NetIndian"/><meta name="twitter:domain" content="https://www.netindian.in"/><meta property="fb:app_id" content="113490437154"/><meta property="og:site_name" content="NetIndian"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.netindian.in"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.netindian.in/news"},{"@type":"ListItem","position":3,"name":"Arts & Entertainment","item":"https://www.netindian.in/news/entertainment"},{"@type":"ListItem","position":4,"name":"Television","item":"https://www.netindian.in/news/entertainment/television"},{"@type":"ListItem","position":5,"name":"Amitabh Bachchan to narrate Warner Bros. Discovery's new series, The Journey of India","item":"https://www.netindian.in/news/entertainment/television/amitabh-bachchan-to-narrate-warner-bros-discoverys-new-series-the-journey-of-india"}]}</script><script type="application/ld+json">{"headline":"Amitabh Bachchan to narrate Warner Bros. Discovery's new series, The Journey of India","image":{"@type":"ImageObject","url":"https://gumlet.assettype.com/netindian/2022-09/9cd19d53-08fd-4a2a-8a93-8739fbc6785e/Amitabh_Bachchan__1_.jpg?w=1200&h=675&auto=format%2Ccompress&fit=max","width":"1200","height":"675"},"url":"https://www.netindian.in/news/entertainment/television/amitabh-bachchan-to-narrate-warner-bros-discoverys-new-series-the-journey-of-india","datePublished":"2022-09-21T10:53:34Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.netindian.in/news/entertainment/television/amitabh-bachchan-to-narrate-warner-bros-discoverys-new-series-the-journey-of-india"},"publisher":{"@type":"Organization","@context":"http://schema.org","name":"NetIndian","url":"https://www.netindian.in","logo":{"@context":"http://schema.org","@type":"ImageObject","author":"netindian","contentUrl":"https://images.assettype.com/netindian/2019-12/201d0f78-b822-4006-a940-702a2d7e9553/NetIndianHiResLogoBlackwithRedDot.png","url":"https://images.assettype.com/netindian/2019-12/201d0f78-b822-4006-a940-702a2d7e9553/NetIndianHiResLogoBlackwithRedDot.png","name":"logo","width":"","height":""},"sameAs":["https://twitter.com/netindian","https://www.facebook.com/NetIndian.in/","https://www.linkedin.com/company/netindian/","https://api.whatsapp.com/send?phone=919930876014&text=Please%20tell%20me%20how%20I%20can%20be%20registered%20to%20updates%20from%20NetIndian%20on%20Whatsapp.","https://www.instagram.com/netindian/"],"id":"https://www.netindian.in"},"author":[{"@type":"Person","givenName":"NetIndian News Network","name":"NetIndian News Network","url":"https://www.netindian.in/author/netindiannewsnetwork"}],"keywords":"The Journey of India,Warner Bros Discovery,New Series,75th Year of Independence,Amitabh Bachchan,Narrator,India's heritage,Contemporary Marvels,Technological Advancements","thumbnailUrl":"https://gumlet.assettype.com/netindian/2022-09/9cd19d53-08fd-4a2a-8a93-8739fbc6785e/Amitabh_Bachchan__1_.jpg?w=1200&h=675&auto=format%2Ccompress&fit=max","articleBody":"Mumbai, September 21, 2022Bollywood megastar Amitabh Bachchan will narrate a new series by Warner Bros. Discovery, The Journey of India, that will celebrate India's 75th Year of Independence.The series that is slated to premiere in India on October 10, will commemorate the country’s rich tapestry of heritage, innovation and contemporary marvels that have paved the way for its cutting-edge advancement.\"Narrated by Bollywood legend Amitabh Bachchan, also the face of Incredible India, the series weaves a tale of India’s legacy with contributions from a range of esteemed personalities and leaders,\" a press release from Discovery said.Spanning a wide range of subjects, this one of a kind series provides an in-depth look at the nation's progress, influences and accomplishments during the past 75 years; from advancements in science and technology and its ambitious and successful space missions to the world of cinema that not only entertains but also inspires. \"From fascinating stories of faith found across the length and breadth of the country to a diverse food culture that is adored around the world – India in the last 75 years, has slowly but steadily made its presence felt on the global stage. Featuring an extensive collection of historical footage, it also hears from a stellar line-up of respected personalities and subject matter experts,\" the release said.Arjun Nohwar, General Manager- South Asia, Warner Bros. Discovery said, \"As India celebrates 75 years of Independence, this commemorative new series reflects Warner Bros. Discovery's commitment to bringing to life unique stories that inspire. We are proud to work with the iconic Amitabh Bachchan to take the audience on a vibrant journey of India, capturing the ethos of the nation, its diverse culture and the spirit of its people.”The Journey of India will premiere in India on Discovery Channel, TLC, Discovery Science, Discovery Turbo and DTamil on October 10.NNN","dateCreated":"2022-09-21T10:53:34Z","dateModified":"2022-09-21T10:53:34Z","name":"Amitabh Bachchan to narrate Warner Bros. Discovery's new series, The Journey of India","isAccessibleForFree":true,"isPartOf":{"@type":"WebPage","url":"https://www.netindian.in/news/entertainment/television/amitabh-bachchan-to-narrate-warner-bros-discoverys-new-series-the-journey-of-india","primaryImageOfPage":{"@type":"ImageObject","url":"https://gumlet.assettype.com/netindian/2022-09/9cd19d53-08fd-4a2a-8a93-8739fbc6785e/Amitabh_Bachchan__1_.jpg?w=1200&h=675&auto=format%2Ccompress&fit=max","width":"1200","height":"675"}},"articleSection":"Television","@type":"Article","@context":"http://schema.org"}</script><script type="application/ld+json">{"headline":"Amitabh Bachchan to narrate Warner Bros. Discovery's new series, The Journey of India","image":{"@type":"ImageObject","url":"https://gumlet.assettype.com/netindian/2022-09/9cd19d53-08fd-4a2a-8a93-8739fbc6785e/Amitabh_Bachchan__1_.jpg?w=1200&h=675&auto=format%2Ccompress&fit=max","width":"1200","height":"675"},"url":"https://www.netindian.in/news/entertainment/television/amitabh-bachchan-to-narrate-warner-bros-discoverys-new-series-the-journey-of-india","datePublished":"2022-09-21T10:53:34Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.netindian.in/news/entertainment/television/amitabh-bachchan-to-narrate-warner-bros-discoverys-new-series-the-journey-of-india"},"publisher":{"@type":"Organization","@context":"http://schema.org","name":"NetIndian","url":"https://www.netindian.in","logo":{"@context":"http://schema.org","@type":"ImageObject","author":"netindian","contentUrl":"https://images.assettype.com/netindian/2019-12/201d0f78-b822-4006-a940-702a2d7e9553/NetIndianHiResLogoBlackwithRedDot.png","url":"https://images.assettype.com/netindian/2019-12/201d0f78-b822-4006-a940-702a2d7e9553/NetIndianHiResLogoBlackwithRedDot.png","name":"logo","width":"","height":""},"sameAs":["https://twitter.com/netindian","https://www.facebook.com/NetIndian.in/","https://www.linkedin.com/company/netindian/","https://api.whatsapp.com/send?phone=919930876014&text=Please%20tell%20me%20how%20I%20can%20be%20registered%20to%20updates%20from%20NetIndian%20on%20Whatsapp.","https://www.instagram.com/netindian/"],"id":"https://www.netindian.in"},"author":[{"@type":"Person","givenName":"NetIndian News Network","name":"NetIndian News Network","url":"https://www.netindian.in/author/netindiannewsnetwork"}],"keywords":"The Journey of India,Warner Bros Discovery,New Series,75th Year of Independence,Amitabh Bachchan,Narrator,India's heritage,Contemporary Marvels,Technological Advancements","thumbnailUrl":"https://gumlet.assettype.com/netindian/2022-09/9cd19d53-08fd-4a2a-8a93-8739fbc6785e/Amitabh_Bachchan__1_.jpg?w=1200&h=675&auto=format%2Ccompress&fit=max","articleBody":"Mumbai, September 21, 2022Bollywood megastar Amitabh Bachchan will narrate a new series by Warner Bros. Discovery, The Journey of India, that will celebrate India's 75th Year of Independence.The series that is slated to premiere in India on October 10, will commemorate the country’s rich tapestry of heritage, innovation and contemporary marvels that have paved the way for its cutting-edge advancement.\"Narrated by Bollywood legend Amitabh Bachchan, also the face of Incredible India, the series weaves a tale of India’s legacy with contributions from a range of esteemed personalities and leaders,\" a press release from Discovery said.Spanning a wide range of subjects, this one of a kind series provides an in-depth look at the nation's progress, influences and accomplishments during the past 75 years; from advancements in science and technology and its ambitious and successful space missions to the world of cinema that not only entertains but also inspires. \"From fascinating stories of faith found across the length and breadth of the country to a diverse food culture that is adored around the world – India in the last 75 years, has slowly but steadily made its presence felt on the global stage. Featuring an extensive collection of historical footage, it also hears from a stellar line-up of respected personalities and subject matter experts,\" the release said.Arjun Nohwar, General Manager- South Asia, Warner Bros. Discovery said, \"As India celebrates 75 years of Independence, this commemorative new series reflects Warner Bros. Discovery's commitment to bringing to life unique stories that inspire. We are proud to work with the iconic Amitabh Bachchan to take the audience on a vibrant journey of India, capturing the ethos of the nation, its diverse culture and the spirit of its people.”The Journey of India will premiere in India on Discovery Channel, TLC, Discovery Science, Discovery Turbo and DTamil on October 10.NNN","dateCreated":"2022-09-21T10:53:34Z","dateModified":"2022-09-21T10:53:34Z","name":"Amitabh Bachchan to narrate Warner Bros. Discovery's new series, The Journey of India","isAccessibleForFree":true,"isPartOf":{"@type":"WebPage","url":"https://www.netindian.in/news/entertainment/television/amitabh-bachchan-to-narrate-warner-bros-discoverys-new-series-the-journey-of-india","primaryImageOfPage":{"@type":"ImageObject","url":"https://gumlet.assettype.com/netindian/2022-09/9cd19d53-08fd-4a2a-8a93-8739fbc6785e/Amitabh_Bachchan__1_.jpg?w=1200&h=675&auto=format%2Ccompress&fit=max","width":"1200","height":"675"}},"articleSection":"Television","alternativeHeadline":"","description":null,"@type":"NewsArticle","@context":"http://schema.org"}</script><link rel="amphtml" href="https://www.netindian.in/amp/story/news/entertainment/television/amitabh-bachchan-to-narrate-warner-bros-discoverys-new-series-the-journey-of-india"/>
    <link href="/manifest.json" rel="manifest">
    <link rel="icon" href="/favicon.ico" type="image/x-icon">
    <meta content="width=device-width, initial-scale=1" name="viewport">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta name="apple-mobile-web-app-title" content="netindian">
    <meta name="theme-color" content="#ffffff">
    <script type="text/javascript">
        window.GUMLET_CONFIG = {
          hosts: [{ current:  "gumlet.assettype.com" , gumlet: "gumlet.assettype.com"}],
          lazy_load: true,
          auto_webp: true
        }
      </script>

      <script src="https://cdn.gumlet.com/gumlet.js/2.0/gumlet.min.js" type="text/javascript" defer="defer"></script>

    <meta name="google-site-verification" content="google-site-verification=GTaVbYuR7w0wP2MmVBl9iZQWhmVzsPjKweWVHyNI3Q8"/>

    
  
<script type="application/javascript">
  (() => setTimeout(() => {
    const scriptTag = document.createElement("script");
    scriptTag.setAttribute("src", "https://cdn.onesignal.com/sdks/OneSignalSDK.js");
    scriptTag.setAttribute("async", "true");
    const head = document.head;
    head.insertBefore(scriptTag, head.firstElementChild);
  }, 8000))();
  
  var OneSignal = OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "5ac8e2db-38be-46d6-ba6c-71983330c9d7",
      notifyButton: {
        enable: true
      },
      autoRegister: true,
      persistNotification: false,
      safari_web_id: "web.onesignal.auto.4cc30974-98f9-47ba-8e02-4635d2d477f2"
    });
  });

  OneSignal.push(function() {
    OneSignal.sendTag("netindian-breaking-news", "true").then(function(tagsSent) {
      console.info("Onesignal tags sent --> ", tagsSent);
    });
  });
</script>




    
  
<script type="application/javascript">
(() => setTimeout(() => {
  const scriptTag = document.createElement("script");
  scriptTag.setAttribute("src", "//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js");
  scriptTag.setAttribute("async", "true");
  const head = document.head;
  head.insertBefore(scriptTag, head.firstElementChild);
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "pub-9018354829289816",
    enable_page_level_ads: true
  });
}, 4000))();
</script>
  



    <style>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</style>
    <style>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</style>
      </style>
    <style id="theme-css">.qt-theme__color {
        color: #d34316 !important;
      }
      .qt-theme__color--bg {
        background-color: undefined !important;
      }
      .qt-theme__color--border {
        border-color: #d34316 !important;
      }
      .qt-theme__color--header {
        color: undefined !important;
      }
      .qt-theme__color--headerbg {
        background-color: undefined !important;
      }
      .blank-story .story-element-text a:after {
        background-color: #d34316 !important;
      }
      .card--align-left .story-element-text-quote,
      .card--align-left .story-element-text-blockquote,
      .card--align-left .story-element-text-blurb,
      .card--align-right .story-element-text-quote,
      .card--align-right .story-element-text-blockquote,
      .card--align-right .story-element-text-blurb {
        border-color: #d34316 !important;
      }
      ::-moz-selection {
             background-color: #d34316;
             color: #FFF;
             opacity: 0.5;
      }
      ::selection {
             background-color: #d34316;
             color: #FFF;
             opacity: 0.5;
      }
      :root {--headlineLineHeight: 1.4;
--bodyLineHeight: 1.5;
--bleedCarouseltitleLineHeight: 1.4;
--primaryHeaderBackgroundColor: #d34316;
--primaryHeaderTextColor: #ffffff;
--secondaryHeaderTextColor: #333333;
--secondaryHeaderBackgroundColor: #ffffff;
--hamburgerAndMegaMenuBgColor: #fff;
--hamburgerAndMegaMenuTextColor: #000;
--footerTextColor: #ffffff;
--footerBackgroundColor: #333333;
--breakingNewsBgColor: #333333;
--subscription_color: #e84646;
--primaryFont: -apple-system, BlinkMacSystemFont, Roboto, Oxygen, Ubuntu, Cantarell;
--secondaryFont: -apple-system, BlinkMacSystemFont, Roboto, Oxygen, Ubuntu, Cantarell;
--bleedCarouselSectionColor: #fff;
--bleedCarouselSectionBackgroundColor: rgba(216,37,28,.7);
--bleedCarouselTitleColor: #fff;
--bleedCarouselTitleBackgroundColor: transparent;
--bleedCarouselAuthorColor: #D4D4D4;
--bleedCarouselAuthorBackgroundColor: transparent;
--primaryColorRgba: 211, 67, 22;
--primaryHeaderTextColorRgba: 255, 255, 255;
--secondaryHeaderTextColorRgba: 51, 51, 51;
--hamburgerAndMegaMenuTextColorRgba: 255, 255, 255;
--halfWidthCarouselHeadingColor: #333333;
--halfWidthCarouselHeadingBackgroundColor: transparent;
--halfWidthCarouselDescriptionColor: #4c4c4c;
--halfWidthCarouselDescriptionBackgroundColor: transparent;
--halfWidthCarouselAuthorColor: #515151;
--halfWidthCarouselAuthorBackgroundColor: transparent;
--halfWidthCarouselTimeColor: #D4D4D4;
--halfWidthCarouselTimeBackgroundColor: transparent;
--halfWidthCarouselheadlineLineHeight: 1.2;
--textElementHyperlinkColor: #d3442e;
--headerBackgroundColor: #fff;
--headerIconColor: #a9a9a9;
--headerTextColor: #333;
--primaryColor: #d34316;
}</style>
        <style id="critical-css-0">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</style>
        <style id="critical-css-1">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</style>
        <style id="critical-css-2">.footer-one-module__wrapper__FN0xK{background-color:var(--darkest-gray);background-color:var(--footerBackgroundColor,var(--darkest-gray));color:var(--white);color:var(--footerTextColor,var(--white));padding:40px 0}.footer-one-module__container__lm-U9{margin:0 auto;max-width:1172px;padding:0 16px}.footer-one-module__content__L0RyM{display:grid;grid-template-columns:1fr;padding:0 15px}.footer-one-module__logo-wrapper__nBdsR{display:none}.footer-one-module__menu-wrapper__EDbE4{color:inherit;text-transform:capitalize}.footer-one-module__copyright-text__QthHl{font-family:var(--secondaryFont);text-transform:none}.footer-one-module__copyright-link__ZFAdK,.footer-one-module__copyright-text__QthHl{display:flex;justify-content:center}@media (min-width:768px){.footer-one-module__wrapper__FN0xK{padding:40px 15px 44px}}@media (min-width:992px){.footer-one-module__content__L0RyM{grid-template-columns:200px 1fr 600px}.footer-one-module__logo-wrapper__nBdsR{align-self:center;display:block;grid-column:1;-o-object-fit:contain;object-fit:contain;width:100%}.footer-one-module__logo-wrapper__nBdsR .logo{max-height:74px;max-width:200px;width:unset}.footer-one-module__menu-wrapper__EDbE4{grid-column:3;justify-self:end}.footer-one-module__copyright-link__ZFAdK,.footer-one-module__copyright-text__QthHl{justify-content:flex-end}}</style>

        <style data-href="https://fea.assettype.com/quintype-ace/assets/story-a94c98030853cc05a1b6.css">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</style>
        <link rel="preload" href="https://fea.assettype.com/quintype-ace/assets/story-01bf0d797cad668c5b7e.js" as="script">
        <link rel="preload" href="https://fea.assettype.com/quintype-ace/assets/text-story-template-chunk-01bf0d797cad668c5b7e.js" as="script">


    <script type='text/javascript'>
        window.qtVersion = {
            configVersion: '1663739389216',
        };
    </script>

    <link rel="preconnect dns-prefetch" href="https://fonts.gstatic.com/" crossorigin>
    <link rel="preconnect dns-prefetch" href="https://prod-analytics.qlitics.com"  crossorigin>

        <link rel="preconnect dns-prefetch" href="https://pagead2.googlesyndication.com"  crossorigin>

        <link rel="preconnect dns-prefetch" href="//www.googletagservices.com"  crossorigin>
        <!-- Google Tag Manager -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(

                {'gtm.start': new Date().getTime(),event:'gtm.js'}
            );var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-53LR5S8');</script>
        <!-- End Google Tag Manager -->

    
    

</head>

<body class="dir-ltr">
<div id="navbar"><div id="ads-1660630787773"><div class="ad-wrapper-module__adContainer__iD4aI" data-test-id="ad"><div class="ad-wrapper-module__adPlaceholder__NmNO4 ad-wrapper-module__Leaderboard__snvaR"><div class="ad-wrapper-module__adBackground__3OHLN"></div></div></div></div><div class="header-two-m__header-container__-qrsd"><div id="header-sticky" class="header-two-m__header-sticky__Q-x3g"></div><div id="header" class="header-two-m__header__JFHim"><div class="header-two-m__layer-1__pNQ5H" data-test-id="primary-header"><div class="header-two-m__download-links__oZuor" id="header-mobile-download-links"></div><div id="header-secondary-menu" class="header-two-m__secondary-menu__tqHVT"></div><div class="header-two-m__logo__aXPyV"><div class="logo-wrapper"><a href="https://www.netindian.in"><img data-test-id="secondary_logo" src="https://images.assettype.com/netindian/2019-12/201d0f78-b822-4006-a940-702a2d7e9553/NetIndianHiResLogoBlackwithRedDot.png" alt="Logo" loading="lazy"/></a></div></div><div class="header-two-m__cta-search-wrapper__Md4-j"><div class="header-two-m__search__PcdxZ" id="header-search-mobile" dataTestId="search-icon-mobile"></div><div class="header-two-m__cta-sidebar-wrapper__ALOfR"><div class="header-two-m__cta__t6-I0"><div id="header-social-follow"></div></div><div class="header-two-m__login__cEa9F" id="header-login"></div><div class="header-two-m__sidebar__S-4-l" id="header-sidebar-mobile" data-test-id="hamburger-icon-mobile"></div></div></div></div><div id="layer-2" class="header-two-m__layer-2__WKxxT" data-test-id="secondary-header"><div class="header-two-m__default-menu__dLliW" id="header-default-menu"><ul data-menu="true" class="menu-wrapper menu-custom-style menu-m__menu__JD9zy menu-m__menu-row__89SgS menu-m__header-default__FM3UM menu-m__top-level-menu__rpg59 menu-m__primary-menu-scroll__uneJ2 menu-m__primary-menu-override__E7mf2"><li class="menu-m__menu-item__Zj0zc"><a itemType="link" href="https://www.netindian.in/">Home</a></li><li data-id="1" class="menu-m__menu-item__Zj0zc menu-m__has-child__iKnw-"><div class="mobile-links menu-m__mobile-links__o2Saj" data-id="1">National</div><div class="desktop-links menu-m__desktop-links__EN5ds"><a itemType="section" href="https://www.netindian.in/news/national">National</a></div><ul style="left:0" data-submenu="true" class="menu-m__sub-menu__KsNTf menu-m__close__5ab-z"><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/national/politics">Politics</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/national/defence">Defence</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/national/external-affairs">External Affairs</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/national/law">Law</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/national/health">Health</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/national/environment">Environment</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/national/education">Education</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/campus-notes">Campus Notes</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/national/weather">Weather</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/national/states">States</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/national/cities">Cities</a></li></ul></li><li data-id="2" class="menu-m__menu-item__Zj0zc menu-m__has-child__iKnw-"><div class="mobile-links menu-m__mobile-links__o2Saj" data-id="2">Business</div><div class="desktop-links menu-m__desktop-links__EN5ds"><a itemType="section" href="https://www.netindian.in/news/business-economy">Business</a></div><ul style="left:0" data-submenu="true" class="menu-m__sub-menu__KsNTf menu-m__close__5ab-z"><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/business-economy/economy">Economy</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/business-economy/markets">Markets</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/business-economy/finance">Finance</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/business-economy/industry">Industry</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/business-economy/trade">Trade</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/business-economy/agriculture">Agriculture</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/business-economy/chemicals">Chemicals &amp; Petrochemicals</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/business-economy/automobiles">Automobiles</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/business-economy/telecom">Telecom</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/business-economy/energy">Energy</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/business-economy/it">IT</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/business-economy/infrastructure">Infrastructure</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/business-economy/aviation">Aviation</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/business-economy/pharmaceuticals">Pharmaceuticals</a></li></ul></li><li data-id="3" class="menu-m__menu-item__Zj0zc menu-m__has-child__iKnw-"><div class="mobile-links menu-m__mobile-links__o2Saj" data-id="3">International</div><div class="desktop-links menu-m__desktop-links__EN5ds"><a itemType="section" href="https://www.netindian.in/news/international">International</a></div><ul style="left:0" data-submenu="true" class="menu-m__sub-menu__KsNTf menu-m__close__5ab-z"><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/international/south-asia">South Asia</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/international/gulf-and-middle-east">Gulf and Middle East</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/international/america">Americas</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/international/far-east">Far East</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/international/europe">Europe</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/international/africa">Africa</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/international/australasia">Australasia</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/international/diaspora">Diaspora</a></li></ul></li><li data-id="4" class="menu-m__menu-item__Zj0zc menu-m__has-child__iKnw-"><div class="mobile-links menu-m__mobile-links__o2Saj" data-id="4">Sports</div><div class="desktop-links menu-m__desktop-links__EN5ds"><a itemType="section" href="https://www.netindian.in/news/sports">Sports</a></div><ul style="left:0" data-submenu="true" class="menu-m__sub-menu__KsNTf menu-m__close__5ab-z"><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/sports/national-games">National Games</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/sports/cricket">Cricket</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/sports/hockey">Hockey</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/sports/football">Football</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/sports/badminton">Badminton</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/sports/chess">Chess</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/sports/tennis">Tennis</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/sports/table-tennis">Table Tennis</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/sports/athletics">Athletics</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/sports/shooting">Shooting</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/sports/boxing">Boxing</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/sports/wrestling">Wrestling</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/sports/golf">Golf</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/sports/olympics">Olympics</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/sports/commonwealth-games">Commonwealth Games</a></li></ul></li><li data-id="5" class="menu-m__menu-item__Zj0zc menu-m__has-child__iKnw-"><div class="mobile-links menu-m__mobile-links__o2Saj" data-id="5">People</div><div class="desktop-links menu-m__desktop-links__EN5ds"><a itemType="section" href="https://www.netindian.in/news/people">People</a></div><ul style="left:0" data-submenu="true" class="menu-m__sub-menu__KsNTf menu-m__close__5ab-z"><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/people/appointments">Appointments</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/people/awards">Awards</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/people/obituary">Obituary</a></li></ul></li><li data-id="6" class="menu-m__menu-item__Zj0zc menu-m__has-child__iKnw-"><div class="mobile-links menu-m__mobile-links__o2Saj" data-id="6">Arts &amp; Entertainment</div><div class="desktop-links menu-m__desktop-links__EN5ds"><a itemType="section" href="https://www.netindian.in/news/entertainment">Arts &amp; Entertainment</a></div><ul style="left:0" data-submenu="true" class="menu-m__sub-menu__KsNTf menu-m__close__5ab-z"><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/entertainment/films">Films</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/entertainment/music">Music</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/entertainment/theatre">Theatre</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/entertainment/television">Television/OTT</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/entertainment/art">Art</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/entertainment/books">Literature</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/entertainment/dance">Dance</a></li></ul></li><li data-id="7" class="menu-m__menu-item__Zj0zc menu-m__has-child__iKnw-"><div class="mobile-links menu-m__mobile-links__o2Saj" data-id="7">Lifestyle</div><div class="desktop-links menu-m__desktop-links__EN5ds"><a itemType="section" href="https://www.netindian.in/lifestyle">Lifestyle</a></div><ul style="left:0" data-submenu="true" class="menu-m__sub-menu__KsNTf menu-m__close__5ab-z"><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/lifestyle/travel">Travel</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/lifestyle/fashion">Fashion</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/lifestyle/food">Food</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/lifestyle/health-and-fitness">Health and Fitness</a></li></ul></li><li data-id="8" class="menu-m__menu-item__Zj0zc menu-m__has-child__iKnw-"><div class="mobile-links menu-m__mobile-links__o2Saj" data-id="8">More</div><div class="desktop-links menu-m__desktop-links__EN5ds" data-id="8">More</div><ul style="left:0" data-submenu="true" class="menu-m__sub-menu__KsNTf menu-m__close__5ab-z"><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/science-and-technology">Science and Technology</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/features">Features</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/news/factbox">Factbox</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/analysis">Opinion</a></li><li class="menu-m__sub-menu-item__MxQxv"><a itemType="section" href="https://www.netindian.in/new-products">New Products &amp; Services</a></li></ul></li><li class="menu-m__menu-item__Zj0zc"><a itemType="section" href="https://www.netindian.in/all-stories">All Stories</a></li></ul></div><div class="header-two-m__search__PcdxZ" id="header-search" dataTestId="search-icon"></div><div class="header-two-m__sidebar__S-4-l" id="header-sidebar" data-test-id="hamburger-icon"></div></div></div></div></div>
<div id="secret-mode"></div>
<div id="sso-wrapper"></div>
<div id="metered-story-indicator"></div>
<div id="meType"></div>
<div id='breaking-news-container' class="breaking-news-wrapper"></div>
<div id="container">
    <!-- contentTemplate is for static pages, content for other contents -->
<div class="infinite-wrapper"><div><div data-infinite-scroll="0" style="min-height:50px"><div style="background-color:"><div class="story-m__wrapper__iut-B"><div data-test-id="text-story-default-full-bleed" style="background-color:" class="arrow-component arr-story-grid arr--content-wrapper arr--text-story-template-wrapper text-story-m_default__3zTuW text-story-m_fullBleed__vic5M"><div class="text-story-m_hero-image__288rD text-story-m_index-2__36i8Z" data-test-id="hero-priority-left-image"><div data-test-id="arr--hero-image" class="arr--hero-image hero-image-m_hero-image__3lraV hero-image-m_with-padding__324G_"><figure style="padding-top:56.25%" class="arr--responsive-hero-image hero-image-m_image__1mz0U"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/netindian%2F2022-09%2F9cd19d53-08fd-4a2a-8a93-8739fbc6785e%2FAmitabh_Bachchan__1_.jpg?auto=format%2Ccompress&amp;fit=max" alt="Amitabh Bachchan" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/netindian%2F2022-09%2F9cd19d53-08fd-4a2a-8a93-8739fbc6785e%2FAmitabh_Bachchan__1_.jpg?auto=format%2Ccompress&amp;fit=max&amp;w=1200" alt="Amitabh Bachchan"/></noscript></figure></div></div><div class="text-story-m_story-content-inner-wrapper__s3KPp"><div data-test-id="caption" class="arr--caption-attribution caption-attribution-m_caption__BM5NN caption-attribution-m_dark__uER8u"><span>Amitabh Bachchan</span></div><div class="text-story-m_header-details__3D-Xf"><a class="arrow-component arr--section-name" aria-label="section-name" href="https://www.netindian.in/news/entertainment/television"><div data-test-id="sectionTag" style="background-color:" class="section-tag arrow-component section-m_dark__1r3C4 section-m_section__2N4S3">Television<div class="section-m_border-bottom__3cRoD" style="background-color:"></div></div></a><div class="arrow-component arr--story-headline story-headline-m_wrapper__1Wey6"><h1 data-testid="story-headline" class="arr--story--headline-h1 story-headline-m_headline__x10-O story-headline-m_dark__1_kPz"><bdi>Amitabh Bachchan to narrate Warner Bros. Discovery's new series, The Journey of India</bdi></h1></div><div data-test-id="subheadline" class="p-alt arr--sub-headline arrow-component  subheadline-m_subheadline__3fd7z subheadline-m_dark__28u00"></div></div><div class="text-story-m_gap-16__5BPKQ"><div data-test-id="author-card-default" class="author-card-m_author-card-wrapper__2tErR author-card-m_default__2dkRY"><div data-test-id="author-name" class="author-card-m_author-name-share__3vb9q"><a aria-label="author-name" href="/author/netindiannewsnetwork"><h5 class="author-card-m_multiple-author-style__1Fd3D author-card-m_dark__1u0YB">NetIndian News Network</h5></a><div class="author-card-m_dot-wrapper__2soc1"><div class="dot-m_dark__1Njxl"><svg xmlns="http://www.w3.org/2000/svg" width="3px" height="3px" viewBox="0 0 3 3"><circle cx="87" cy="9" r="1" fill="inherit" fill-rule="nonzero" transform="translate(-86 -8)"></circle></svg></div></div><a href="https://www.twitter.com/netindian" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#1CB7EB" d="M19.137 8.594c.023.094.035.246.035.457 0 1.687-.41 3.316-1.23 4.887-.844 1.664-2.028 2.988-3.551 3.972-1.664 1.102-3.575 1.652-5.73 1.652-2.063 0-3.95-.55-5.661-1.652.258.024.55.035.879.035 1.71 0 3.246-.527 4.605-1.582-.82 0-1.54-.24-2.162-.72a3.673 3.673 0 01-1.283-1.811c.234.023.457.035.668.035.328 0 .656-.035.984-.105a3.724 3.724 0 01-2.109-1.301 3.542 3.542 0 01-.844-2.32v-.07a3.493 3.493 0 001.653.492 4.097 4.097 0 01-1.196-1.336 3.557 3.557 0 01-.457-1.776c0-.644.176-1.26.528-1.845a10.188 10.188 0 003.357 2.742 10.222 10.222 0 004.236 1.125 5.122 5.122 0 01-.07-.844c0-.656.164-1.272.492-1.846a3.615 3.615 0 011.336-1.353 3.568 3.568 0 011.828-.492c.54 0 1.037.105 1.494.316.457.21.862.492 1.213.844a7.479 7.479 0 002.356-.88c-.281.868-.82 1.548-1.617 2.04A7.926 7.926 0 0021 6.66a8.132 8.132 0 01-1.863 1.934z"></path></svg></a></div><div data-test-id="author-info" class="author-card-m_author-details-wrapper__1c2uc"></div></div><div class="text-story-m_timestamp-social-share__1tSR7"><div id="publish-details-container-79b5f22c-4e4e-41db-9ea1-1f9eb9e2a1d3"><div data-test-id="timeStamp" class="arrow-component arr-publish-details publish-details-m_timeStamp__2yL0k publish-details-m_dark__1L30z"><div data-test-id="publishDetails" class="publish-details-m_publish-details__2a1Xq publish-details-m_dark__1L30z">Published on<!-- --> : <div class="publish-details-m_date__3ZIQN"><time dateTime="2022-09-21T10:53:34.223Z" title="2022-09-21 10:53">21 Sep, 2022, 10:53 am</time></div></div></div></div><div id="story-share-79b5f22c-4e4e-41db-9ea1-1f9eb9e2a1d3" class="content-style"><div data-test-id="horizontal" class="arr--share social-share-template-m_dark__1lmTM social-share-template-m_horizontal__1c9Kt"><div class="social-share-template-m_desktop-view__3TmkO"><ul data-test-id="plainSvg" class="desktop-share-wrapper social-share-template-m_wrapper__1wXin"><li class="social-share-template-m_icon__1Mnu5"><div><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#000000" fill-rule="evenodd" d="M15.843 3.189c-1.478 0-2.689 1.239-2.689 2.75 0 .293.046.58.13.846L8.844 9.31a2.638 2.638 0 00-1.687-.621c-1.477 0-2.688 1.238-2.688 2.75 0 1.51 1.21 2.75 2.688 2.75.638 0 1.224-.231 1.687-.615l4.446 2.525a2.778 2.778 0 00-.136.84c0 1.51 1.211 2.75 2.689 2.75 1.477 0 2.688-1.24 2.688-2.75 0-1.512-1.21-2.75-2.688-2.75-.742 0-1.419.317-1.907.82l-4.323-2.46a2.763 2.763 0 000-2.221l4.317-2.459c.488.506 1.168.82 1.913.82 1.477 0 2.688-1.239 2.688-2.75s-1.21-2.75-2.688-2.75z"></path></svg></div></li><li data-testid="card-share-0" class="social-share-template-m_icon__1Mnu5"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.netindian.in%2Fnews%2Fentertainment%2Ftelevision%2Famitabh-bachchan-to-narrate-warner-bros-discoverys-new-series-the-journey-of-india" target="_blank" rel="noopener noreferrer" data-share-icon="facebook" aria-label="share-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#000000" d="M9.906 20v-7.156H7.5V10h2.406V7.75c0-1.187.334-2.11 1-2.766.667-.656 1.552-.984 2.656-.984.896 0 1.625.042 2.188.125v2.531h-1.5c-.563 0-.948.125-1.156.375-.167.209-.25.542-.25 1V10H15.5l-.375 2.844h-2.281V20H9.906z"></path></svg></a></li><li data-testid="card-share-1" class="social-share-template-m_icon__1Mnu5"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.netindian.in%2Fnews%2Fentertainment%2Ftelevision%2Famitabh-bachchan-to-narrate-warner-bros-discoverys-new-series-the-journey-of-india&amp;text=Amitabh%20Bachchan%20to%20narrate%20Warner%20Bros.%20Discovery&#x27;s%20new%20series%2C%20The%20Journey%20of%20India&amp;hashtags=" target="_blank" rel="noopener noreferrer" data-share-icon="twitter" aria-label="share-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#000000" d="M19.137 8.594c.023.094.035.246.035.457 0 1.687-.41 3.316-1.23 4.887-.844 1.664-2.028 2.988-3.551 3.972-1.664 1.102-3.575 1.652-5.73 1.652-2.063 0-3.95-.55-5.661-1.652.258.024.55.035.879.035 1.71 0 3.246-.527 4.605-1.582-.82 0-1.54-.24-2.162-.72a3.673 3.673 0 01-1.283-1.811c.234.023.457.035.668.035.328 0 .656-.035.984-.105a3.724 3.724 0 01-2.109-1.301 3.542 3.542 0 01-.844-2.32v-.07a3.493 3.493 0 001.653.492 4.097 4.097 0 01-1.196-1.336 3.557 3.557 0 01-.457-1.776c0-.644.176-1.26.528-1.845a10.188 10.188 0 003.357 2.742 10.222 10.222 0 004.236 1.125 5.122 5.122 0 01-.07-.844c0-.656.164-1.272.492-1.846a3.615 3.615 0 011.336-1.353 3.568 3.568 0 011.828-.492c.54 0 1.037.105 1.494.316.457.21.862.492 1.213.844a7.479 7.479 0 002.356-.88c-.281.868-.82 1.548-1.617 2.04A7.926 7.926 0 0021 6.66a8.132 8.132 0 01-1.863 1.934z"></path></svg></a></li><li data-testid="card-share-2" class="social-share-template-m_icon__1Mnu5"><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.netindian.in%2Fnews%2Fentertainment%2Ftelevision%2Famitabh-bachchan-to-narrate-warner-bros-discoverys-new-series-the-journey-of-india&amp;title=Amitabh%20Bachchan%20to%20narrate%20Warner%20Bros.%20Discovery&#x27;s%20new%20series%2C%20The%20Journey%20of%20India" target="_blank" rel="noopener noreferrer" data-share-icon="linkedin" aria-label="share-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#000000" d="M6.71 19H3.26V7.904h3.45V19zM5.005 6.383a1.926 1.926 0 01-1.41-.594A1.923 1.923 0 013 4.38c0-.544.198-1.014.594-1.41a1.926 1.926 0 011.41-.594c.544 0 1.014.198 1.41.594.396.396.594.866.594 1.41 0 .544-.198 1.014-.594 1.41a1.926 1.926 0 01-1.41.594zM19.625 19h-3.451v-5.418c0-.89-.074-1.534-.223-1.93-.272-.668-.804-1.002-1.596-1.002-.791 0-1.348.297-1.67.891-.247.445-.37 1.1-.37 1.967V19H8.9V7.904h3.303v1.522h.037c.248-.495.643-.903 1.188-1.225.593-.396 1.286-.594 2.078-.594 1.608 0 2.734.508 3.377 1.522.495.816.742 2.078.742 3.785V19z"></path></svg></a></li><li data-testid="card-share-3" class="social-share-template-m_icon__1Mnu5"><a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.netindian.in%2Fnews%2Fentertainment%2Ftelevision%2Famitabh-bachchan-to-narrate-warner-bros-discoverys-new-series-the-journey-of-india" target="_blank" rel="noopener noreferrer" data-share-icon="whatsapp" aria-label="share-icon"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#000000" fill-rule="evenodd" d="M18.404 5.505a9.457 9.457 0 012.02 2.96 8.587 8.587 0 01.715 3.449 8.665 8.665 0 01-1.245 4.53 9.282 9.282 0 01-3.347 3.307 8.894 8.894 0 01-4.552 1.225 8.835 8.835 0 01-4.327-1.102l-4.817 1.265 1.307-4.694a8.775 8.775 0 01-1.225-4.531 8.77 8.77 0 011.225-4.531 9.17 9.17 0 013.306-3.307 8.781 8.781 0 014.531-1.224c1.198 0 2.347.23 3.45.693a9.515 9.515 0 012.959 1.96zm-6.409 13.96c1.36 0 2.626-.34 3.797-1.02a7.75 7.75 0 002.796-2.756 7.202 7.202 0 001.04-3.775c0-.98-.203-1.933-.612-2.858a8.088 8.088 0 00-1.694-2.47 7.565 7.565 0 00-2.449-1.653 7.405 7.405 0 00-2.878-.571c-1.36 0-2.62.34-3.776 1.02a7.646 7.646 0 00-2.755 2.756 7.316 7.316 0 00-1.02 3.776c0 1.442.394 2.775 1.183 4l.164.286-.776 2.775 2.857-.734.286.163a7.275 7.275 0 003.837 1.061zm4.123-5.674l.123.082c.19.082.299.15.326.204.027.054.034.19.02.408a2.11 2.11 0 01-.163.674c-.095.231-.313.462-.653.694-.34.231-.633.36-.878.388-.38.054-.748.054-1.102 0-.408-.082-.952-.273-1.632-.572-1.388-.599-2.654-1.714-3.797-3.347l-.081-.082c-.6-.843-.898-1.62-.898-2.327 0-.707.244-1.32.734-1.837l.041-.04c.19-.19.395-.286.612-.286h.49c.11 0 .198.02.266.061.068.041.129.143.183.306l.694 1.674c.082.163.095.3.041.408a2.832 2.832 0 01-.53.735.917.917 0 00-.205.265c-.027.068 0 .143.082.225.38.707.83 1.265 1.347 1.673.381.3.952.64 1.714 1.02.218.11.381.096.49-.04.354-.408.599-.707.735-.898.054-.109.123-.163.204-.163.082 0 .177.013.286.04.218.082.735.327 1.551.735z"></path></svg></a></li></ul></div><div class="social-share-template-m_tablet-view__kATzi"><ul class="social-share-template-m_wrapper__1wXin"><li class="social-share-template-m_icon__1Mnu5"><div><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#000000" fill-rule="evenodd" d="M15.843 3.189c-1.478 0-2.689 1.239-2.689 2.75 0 .293.046.58.13.846L8.844 9.31a2.638 2.638 0 00-1.687-.621c-1.477 0-2.688 1.238-2.688 2.75 0 1.51 1.21 2.75 2.688 2.75.638 0 1.224-.231 1.687-.615l4.446 2.525a2.778 2.778 0 00-.136.84c0 1.51 1.211 2.75 2.689 2.75 1.477 0 2.688-1.24 2.688-2.75 0-1.512-1.21-2.75-2.688-2.75-.742 0-1.419.317-1.907.82l-4.323-2.46a2.763 2.763 0 000-2.221l4.317-2.459c.488.506 1.168.82 1.913.82 1.477 0 2.688-1.239 2.688-2.75s-1.21-2.75-2.688-2.75z"></path></svg></div></li></ul></div></div></div></div><div class="arr--story-page-card-wrapper"><div class="arr--element-container story-element-card-m_element-container__1ZeJL story-element-card-m_dark__1AX15"><div class="app-ad app-ad--story-horizontal" data-test-id="ad"><div class="ad-wrapper-module__adContainer__iD4aI" data-test-id="ad"><div class="ad-wrapper-module__adPlaceholder__NmNO4 ad-wrapper-module__Leaderboard__snvaR"><div class="ad-wrapper-module__adBackground__3OHLN"></div><div class="adunitContainer"><div class="adBox"></div></div></div></div></div></div><div class="arr--element-container story-element-card-m_element-container__1ZeJL story-element-card-m_dark__1AX15"><div style="color:#000000" data-test-id="text" id="text-element" class="arrow-component arr--text-element text-m_textElement__e3QEt text-m_dark__1TC18 "><p><strong>Mumbai, September 21, 2022</strong></p><p>Bollywood megastar Amitabh Bachchan will narrate a new series by Warner Bros. Discovery, The Journey of India, that will celebrate India's 75th Year of Independence.</p><p>The series that is slated to premiere in India on October 10, will commemorate the country’s rich tapestry of heritage, innovation and contemporary marvels that have paved the way for its cutting-edge advancement.</p><p>"Narrated by Bollywood legend Amitabh Bachchan, also the face of Incredible India, the series weaves a tale of India’s legacy with contributions from a range of esteemed personalities and leaders," a press release from Discovery said.</p><p>Spanning a wide range of subjects, this one of a kind series provides an in-depth look at the nation's progress, influences and accomplishments during the past 75 years; from advancements in science and technology and its ambitious and successful space missions to the world of cinema that not only entertains but also inspires. </p><p>"From fascinating stories of faith found across the length and breadth of the country to a diverse food culture that is adored around the world – India in the last 75 years, has slowly but steadily made its presence felt on the global stage. Featuring an extensive collection of historical footage, it also hears from a stellar line-up of respected personalities and subject matter experts," the release said.</p><p>Arjun Nohwar, General Manager- South Asia, Warner Bros. Discovery said, "As India celebrates 75 years of Independence, this commemorative new series reflects Warner Bros. Discovery's commitment to bringing to life unique stories that inspire. We are proud to work with the iconic Amitabh Bachchan to take the audience on a vibrant journey of India, capturing the ethos of the nation, its diverse culture and the spirit of its people.”</p><p>The Journey of India will premiere in India on Discovery Channel, TLC, Discovery Science, Discovery Turbo and DTamil on October 10.</p><p>NNN</p></div></div><div class="arr--element-container story-element-card-m_element-container__1ZeJL story-element-card-m_dark__1AX15"><div class="app-ad app-ad--story-horizontal" data-test-id="ad"><div class="ad-wrapper-module__adContainer__iD4aI" data-test-id="ad"><div class="ad-wrapper-module__adPlaceholder__NmNO4 ad-wrapper-module__Leaderboard__snvaR"><div class="ad-wrapper-module__adBackground__3OHLN"></div><div class="adunitContainer"><div class="adBox"></div></div></div></div></div></div></div><div class="text-story-m_story-tags__Roh7y"><div class="arrow-component arr--story-tags"><div data-test-id="story-tag" class="tags-m_tags__1Ncq0 tags-m_dark__28n8B"><a aria-label="story-tag-name" href="/topic/amitabh-bachchan">Amitabh Bachchan</a></div><div data-test-id="story-tag" class="tags-m_tags__1Ncq0 tags-m_dark__28n8B"><a aria-label="story-tag-name" href="/topic/75th-year-of-independence">75th Year of Independence</a></div><div data-test-id="story-tag" class="tags-m_tags__1Ncq0 tags-m_dark__28n8B"><a aria-label="story-tag-name" href="/topic/the-journey-of-india">The Journey of India</a></div><div data-test-id="story-tag" class="tags-m_tags__1Ncq0 tags-m_dark__28n8B"><a aria-label="story-tag-name" href="/topic/warner-bros-discovery">Warner Bros Discovery</a></div><div data-test-id="story-tag" class="tags-m_tags__1Ncq0 tags-m_dark__28n8B"><a aria-label="story-tag-name" href="/topic/new-series">New Series</a></div><div data-test-id="story-tag" class="tags-m_tags__1Ncq0 tags-m_dark__28n8B"><a aria-label="story-tag-name" href="/topic/narrator">Narrator</a></div><div data-test-id="story-tag" class="tags-m_tags__1Ncq0 tags-m_dark__28n8B"><a aria-label="story-tag-name" href="/topic/indias-heritage">India&#x27;s heritage</a></div><div data-test-id="story-tag" class="tags-m_tags__1Ncq0 tags-m_dark__28n8B"><a aria-label="story-tag-name" href="/topic/contemporary-marvels">Contemporary Marvels</a></div><div data-test-id="story-tag" class="tags-m_tags__1Ncq0 tags-m_dark__28n8B"><a aria-label="story-tag-name" href="/topic/technological-advancements">Technological Advancements</a></div></div></div><div class="story-footer-module__metype__Pze7E"><div class="commenting-widget-module__show-comments__ZkUfn"><button class="commenting-widget-module__show-comments-btn__P-xA1">Show Comments</button></div></div></div></div><div class="text-story-m_text-story-side-column__ChMaj"><div style="background-color:" data-test-id="aside-collection" class="arrow-component arr--aside-collection aside-collection-m_wrapper__2TJi5 aside-collection-m_sticky__AZXBP"><div class="aside-collection-ad-slot aside-collection-m_ad-slot__28nE2"><div class="app-ad app-ad--story-horizontal" data-test-id="ad"><div class="ad-wrapper-module__adContainer__iD4aI" data-test-id="ad"><div class="ad-wrapper-module__adPlaceholder__NmNO4 ad-wrapper-module__Story-Mrec__B2rHQ"><div class="ad-wrapper-module__adBackground__3OHLN"></div><div class="adunitContainer"><div class="adBox"></div></div></div></div></div></div><div id="aside-collection-1_79b5f22c-4e4e-41db-9ea1-1f9eb9e2a1d3"><div style="border-bottom:" data-test-id="collection-name" class="arr--collection-name arrow-component  collection-name-m_collection__JD6sx collection-name-m_dark__nMe5H"><h3>Related Stories</h3></div><div class="aside-collection-m_stories__9wfUs"><div data-test-id="no-stories" class="aside-collection-m_info__3p4zt">No stories found.</div></div></div><div class="aside-collection-ad-slot aside-collection-m_ad-slot__28nE2"><div class="app-ad app-ad--story-horizontal" data-test-id="widget"><div style="height:50px"></div></div></div><div id="aside-collection-3_79b5f22c-4e4e-41db-9ea1-1f9eb9e2a1d3"><div style="border-bottom:" data-test-id="collection-name" class="arr--collection-name arrow-component  collection-name-m_collection__JD6sx collection-name-m_dark__nMe5H"><h3>Latest Stories</h3></div><div class="aside-collection-m_stories__9wfUs"><div data-test-id="no-stories" class="aside-collection-m_info__3p4zt">No stories found.</div></div></div><div class="aside-collection-ad-slot aside-collection-m_ad-slot__28nE2"><div class="app-ad app-ad--story-horizontal" data-test-id="ad"><div class="ad-wrapper-module__adContainer__iD4aI" data-test-id="ad"><div class="ad-wrapper-module__adPlaceholder__NmNO4 ad-wrapper-module__Story-Lrec__gFtk6"><div class="ad-wrapper-module__adBackground__3OHLN"></div><div class="adunitContainer"><div class="adBox"></div></div></div></div></div></div><div id="aside-collection-5_79b5f22c-4e4e-41db-9ea1-1f9eb9e2a1d3"><div style="border-bottom:" data-test-id="collection-name" class="arr--collection-name arrow-component  collection-name-m_collection__JD6sx collection-name-m_dark__nMe5H"><h3>Trending Stories</h3></div><div class="aside-collection-m_stories__9wfUs"><div data-test-id="no-stories" class="aside-collection-m_info__3p4zt">No stories found.</div></div></div><div class="aside-collection-ad-slot aside-collection-m_ad-slot__28nE2"><div class="app-ad app-ad--story-horizontal" data-test-id="widget"><div style="height:50px"></div></div></div><div class="aside-collection-ad-slot aside-collection-m_ad-slot__28nE2"><div class="app-ad app-ad--story-horizontal" data-test-id="ad"><div class="ad-wrapper-module__adContainer__iD4aI" data-test-id="ad"><div class="ad-wrapper-module__adPlaceholder__NmNO4 ad-wrapper-module__Story-Lrec__gFtk6"><div class="ad-wrapper-module__adBackground__3OHLN"></div><div class="adunitContainer"><div class="adBox"></div></div></div></div></div></div></div></div></div></div></div><div id="widget-1607614562839_79b5f22c-4e4e-41db-9ea1-1f9eb9e2a1d3"></div></div><div data-infinite-scroll="load-more"></div></div></div></div>
<div id="widget"></div>
<div id="pbTheme"></div>
<div id="footer"><div><div><footer class="footer-one-module__wrapper__FN0xK" data-testid="footer"><div class="footer-one-module__content__L0RyM footer-one-module__container__lm-U9"><div data-testid="footer-logo-wrapper" class="footer-one-module__logo-wrapper__nBdsR"><div id="monogram"><a href="https://www.netindian.in"><img class="logo" src="https://images.assettype.com/netindian/2019-12/5c1bd026-1899-4bbe-ab04-a29dbe3bcf41/NetIndianHiResLogoWhitewithRedDot.png" alt="netindian" loading="lazy"/></a></div></div><div data-testid="footer-menu-wrapper" class="footer-one-module__menu-wrapper__EDbE4"><div id="footer-link"></div><div><p class="footer-one-module__copyright-text__QthHl">© Copyright 2021 NetIndian. All rights reserved. </p><a data-testid="copyright-link" class="footer-one-module__copyright-link__ZFAdK" href="https://www.quintype.com/?utm_source=netindian&amp;utm_medium=footerlink&amp;utm_campaign=poweredby" target="_blank" rel="noopener noreferrer nofollow"><strong>Powered by<!-- --> Quintype</strong></a></div></div></div></footer></div></div></div>
<div id="loading-indicator"></div>
<div id="amazon-polly"></div>
<div id="dfp-helper"></div>

<script type="text/javascript">if(!Array.prototype.flatMap||!window.fetch||!window.URLSearchParams||!window.Set){var pFS=document.createElement("script");pFS.type="text/javascript";pFS.setAttribute("src","https://fea.assettype.com/quintype-ace/assets/polyfill-01bf0d797cad668c5b7e.js");document.getElementsByTagName("head")[0].appendChild(pFS);}</script>
<script type="text/javascript">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</script>
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-53LR5S8"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->


    <script type="application/json" id="static-page">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</script>


<script type="text/javascript" id="app-js" src="https://fea.assettype.com/quintype-ace/assets/app-01bf0d797cad668c5b7e.js" async></script>





<div id="sw-wrapper">
    <button id="close-dialog">
        <svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
              <polygon points="16.95 5.64 12 10.59 7.05 5.64 5.64 7.05 10.59 12 5.64 16.95 7.05 18.36 12 13.41 16.95 18.36 18.36 16.95 13.41 12 18.36 7.05 16.95 5.64 16.95 5.64" fill="currentColor" fillRule="evenodd"/>
        </svg>
   </button>
   
    <img class="sw-wrapper--image" src="https://gumlet.assettype.com/netindian/2020-01/7802c252-ffc6-40c6-96c4-a8fa0723dc9b/Logo.png?w=50&fm=png" />
    
    <div class="sw-app">NetIndian</div>
    <div class="sw-url"> www.netindian.in </div>
    <button id="service-worker-popup">INSTALL APP</button>
</div>
<style>
    #sw-wrapper{position:fixed;background-color:#fff;align-items:center;margin:0 40px 48px;width:294px;height:248px;box-shadow:0 0 10px 0 rgba(0,0,0,.19);bottom:0;z-index:1001;flex-direction:column;display:none;right:0}.sw-app{font-weight:700;text-transform:capitalize}.sw-url{color:#858585;font-size:12px}#sw-wrapper .sw-wrapper--image{width:56px;margin-bottom:10px}#sw-wrapper #service-worker-popup{position:absolute;border:0;border-radius:0;bottom:32px;background-color:var(--primaryColor,#2c61ad)}#sw-wrapper #close-dialog{align-self:flex-end;border:0;background-color:transparent;color:var(--primaryColor,#000);padding:12px}#sw-wrapper #close-dialog svg{width:24px}@media (min-width:320px) and (max-width:767px){#sw-wrapper{position:fixed;background-color:#fff;width:100%;align-items:center;justify-content:start;height:248px;bottom:0;z-index:1001;flex-direction:column;margin:0}}
</style>
<script type="text/javascript">
    var localStore=window.localStorage?window.localStorage.getItem("pwa_event_date"):null;var pwaEventDate=localStore?localStore:null;var pwaDiff=pwaEventDate?Math.abs(getDiffInDays(pwaEventDate,new Date())):-1;var deferredPrompt;document.getElementById('close-dialog').addEventListener("click",closeDialog);window.addEventListener('beforeinstallprompt',function(e){e.preventDefault();deferredPrompt=e;if((pwaDiff===-1)||(pwaDiff>2)&&deferredPrompt){window.localStorage.setItem("pwa_event_date",new Date());pwaEventDate=pwaEventDate?pwaEventDate:new Date();pwaDiff=Math.abs(getDiffInDays(pwaEventDate,new Date()));document.getElementById('sw-wrapper').style.display='flex';document.getElementById('service-worker-popup').addEventListener("click",addToHomeScreen)}});function getDiffInDays(date1,date2){var dt1=new Date(date1);var dt2=new Date(date2);return Math.floor((Date.UTC(dt2.getFullYear(),dt2.getMonth(),dt2.getDate())-Date.UTC(dt1.getFullYear(),dt1.getMonth(),dt1.getDate()))/(1000*60*60*24))}
    function closeDialog(){document.getElementById('sw-wrapper').style.display='none';window.localStorage.setItem("pwa_event_date",new Date())}
    function addToHomeScreen(){document.getElementById('sw-wrapper').style.display='none';deferredPrompt.prompt();deferredPrompt.userChoice.then(function(choiceResult){ga('send','event','A2H',choiceResult.outcome);if(choiceResult.outcome==='accepted'){window.localStorage.removeItem("pwa_event_date")}else{window.localStorage.setItem("pwa_event_date",new Date())}
        deferredPrompt=null})}
</script>
</body>
</html>
