<!DOCTYPE html>
<html lang="en">
<head>
    <title>Silver Lake co-investors to invest additional Rs 1,875 crore in Reliance Retail Ventures</title><link rel="canonical" href="https://www.netindian.in/news/business-economy/silver-lake-co-investors-to-invest-additional-rs-1875-crore-in-reliance-retail-ventures"/><meta name="author" content="NetIndian News Network"/><meta name="news_keywords" content="Reliance,RIL,RelianceRetail,RRVL,SiiverLakeCoInvestors,Investment,MukeshAmbani"/><meta name="description" content="The Mukesh Ambani-led Reliance Industries Limited (RIL) and its subsidiary Reliance Retail Ventures Limited (RRVL) announced today that co-investors of Silver Lake will invest an additional Rs 1,875 crore in RRVL.
"/><meta name="title" content="Silver Lake co-investors to invest additional Rs 1,875 crore in Reliance Retail Ventures"/><meta name="keywords" content="Reliance,RIL,RelianceRetail,RRVL,SiiverLakeCoInvestors,Investment,MukeshAmbani"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.netindian.in/news/business-economy/silver-lake-co-investors-to-invest-additional-rs-1875-crore-in-reliance-retail-ventures"/><meta property="og:title" content="Silver Lake co-investors to invest additional Rs 1,875 crore in Reliance Retail Ventures "/><meta property="og:description" content="Silver Lake co-investors to invest additional Rs 1,875 crore in Reliance Retail Ventures "/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Silver Lake co-investors to invest additional Rs 1,875 crore in Reliance Retail Ventures "/><meta name="twitter:description" content="Silver Lake co-investors to invest additional Rs 1,875 crore in Reliance Retail Ventures "/><meta name="twitter:image" content="https://gumlet.assettype.com/netindian%2F2020-07%2Faf08ea4e-ecc0-44cb-8bfb-2cc689a46b4c%2FRIL_Logo_2_small.png?rect=0%2C123%2C1440%2C810&amp;w=1200&amp;auto=format%2Ccompress&amp;ogImage=true"/><meta property="og:image" content="https://gumlet.assettype.com/netindian%2F2020-07%2Faf08ea4e-ecc0-44cb-8bfb-2cc689a46b4c%2FRIL_Logo_2_small.png?rect=0%2C150%2C1440%2C756&amp;w=1200&amp;auto=format%2Ccompress&amp;ogImage=true"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta name="twitter:site" content="NetIndian"/><meta name="twitter:domain" content="https://www.netindian.in"/><meta property="fb:app_id" content="113490437154"/><meta property="og:site_name" content="NetIndian"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.netindian.in"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.netindian.in/news"},{"@type":"ListItem","position":3,"name":"Business & Economy","item":"https://www.netindian.in/news/business-economy"},{"@type":"ListItem","position":4,"name":"Silver Lake co-investors to invest additional Rs 1,875 crore in Reliance Retail Ventures ","item":"https://www.netindian.in/news/business-economy/silver-lake-co-investors-to-invest-additional-rs-1875-crore-in-reliance-retail-ventures"}]}</script><script type="application/ld+json">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</script><script type="application/ld+json">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</script><link rel="amphtml" href="https://www.netindian.in/amp/story/news%2Fbusiness-economy%2Fsilver-lake-co-investors-to-invest-additional-rs-1875-crore-in-reliance-retail-ventures"/>
    <link href="/manifest.json" rel="manifest">
    <link rel="icon" href="/favicon.ico" type="image/x-icon" />
    <meta content="width=device-width, initial-scale=1" name="viewport">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta name="apple-mobile-web-app-title" content="netindian">
    <meta name="theme-color" content="#2f73e4">
    <script type="text/javascript">
        window.GUMLET_CONFIG = {
          hosts: [{ current:  "gumlet.assettype.com" , gumlet: "gumlet.assettype.com"}],
          lazy_load: true,
          auto_webp: true
        }
      </script>
      <script src="https://cdn.gumlet.com/gumlet.js/2.0/gumlet.min.js" type="text/javascript" defer="defer"></script>

    

    <meta name="google-site-verification" content="google-site-verification=GTaVbYuR7w0wP2MmVBl9iZQWhmVzsPjKweWVHyNI3Q8"/>

    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
  google_ad_client: "pub-9018354829289816",
  enable_page_level_ads: true
});
</script>
    <style>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</style>
    <style>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</style>
      </style>
    <style id="theme-css">.qt-theme__color {
        color: #d34316 !important;
      }
      .qt-theme__color--bg {
        background-color: undefined !important;
      }
      .qt-theme__color--border {
        border-color: #d34316 !important;
      }
      .qt-theme__color--header {
        color: undefined !important;
      }
      .qt-theme__color--headerbg {
        background-color: undefined !important;
      }
      .blank-story .story-element-text a:after {
        background-color: #d34316 !important;
      }
      .card--align-left .story-element-text-quote,
      .card--align-left .story-element-text-blockquote,
      .card--align-left .story-element-text-blurb,
      .card--align-right .story-element-text-quote,
      .card--align-right .story-element-text-blockquote,
      .card--align-right .story-element-text-blurb {
        border-color: #d34316 !important;
      }
      ::-moz-selection {
             background-color: #d34316;
             color: #FFF;
             opacity: 0.5;
      }
      ::selection {
             background-color: #d34316;
             color: #FFF;
             opacity: 0.5;
      }
      :root {--headlineLineHeight: 1.4;
--bodyLineHeight: 1.5;
--bleedCarouseltitleLineHeight: 1.4;
--primaryHeaderBackgroundColor: #d34316;
--primaryHeaderTextColor: #ffffff;
--secondaryHeaderTextColor: #333333;
--secondaryHeaderBackgroundColor: #ffffff;
--footerTextColor: #ffffff;
--footerBackgroundColor: #333333;
--breakingNewsBgColor: #333333;
--subscription_color: #e84646;
--primaryFont: -apple-system, BlinkMacSystemFont, Roboto, Oxygen, Ubuntu, Cantarell;
--secondaryFont: -apple-system, BlinkMacSystemFont, Roboto, Oxygen, Ubuntu, Cantarell;
--bleedCarouselSectionColor: #fff;
--bleedCarouselSectionBackgroundColor: rgba(216,37,28,.7);
--bleedCarouselTitleColor: #fff;
--bleedCarouselTitleBackgroundColor: transparent;
--bleedCarouselAuthorColor: #D4D4D4;
--bleedCarouselAuthorBackgroundColor: transparent;
--primaryColorRgba: 211, 67, 22;
--halfWidthCarouselHeadingColor: #333333;
--halfWidthCarouselHeadingBackgroundColor: transparent;
--halfWidthCarouselDescriptionColor: #4c4c4c;
--halfWidthCarouselDescriptionBackgroundColor: transparent;
--halfWidthCarouselAuthorColor: #515151;
--halfWidthCarouselAuthorBackgroundColor: transparent;
--halfWidthCarouselTimeColor: #D4D4D4;
--halfWidthCarouselTimeBackgroundColor: transparent;
--halfWidthCarouselheadlineLineHeight: 1.2;
--footer-bg-color: #333333;
--footer-text-color: #ffffff;
--primaryColor: #d34316;
}</style>
        <style data-href="https://fea.assettype.com/quintype-ace/assets/story-8de13abcbd17ac45cb66.css">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</style>
        <style data-href="https://fea.assettype.com/quintype-ace/assets/vendors~StoryTemplateChunkstory-templates-listicle-story~StoryTemplateChunkstory-templates-live-blog~8187b84f-c3df0332bf9c534f4de5.css">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</style>
        <link rel="preload" href="https://fea.assettype.com/quintype-ace/assets/story-88ce45869147d5db1b43.js" as="script">
        <link rel="preload" href="https://fea.assettype.com/quintype-ace/assets/vendors~StoryTemplateChunkstory-templates-listicle-story~StoryTemplateChunkstory-templates-live-blog~12586329-88ce45869147d5db1b43.js" as="script">
        <link rel="preload" href="https://fea.assettype.com/quintype-ace/assets/vendors~StoryTemplateChunkstory-templates-listicle-story~StoryTemplateChunkstory-templates-live-blog~3c55e86d-88ce45869147d5db1b43.js" as="script">
        <link rel="preload" href="https://fea.assettype.com/quintype-ace/assets/vendors~StoryTemplateChunkstory-templates-listicle-story~StoryTemplateChunkstory-templates-live-blog~495fa908-88ce45869147d5db1b43.js" as="script">
        <link rel="preload" href="https://fea.assettype.com/quintype-ace/assets/vendors~StoryTemplateChunkstory-templates-listicle-story~StoryTemplateChunkstory-templates-live-blog~8187b84f-88ce45869147d5db1b43.js" as="script">
        <style data-href="https://fea.assettype.com/quintype-ace/assets/header_2-cc3072fac782b4cb3708.css">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</style>
        <style data-href="https://fea.assettype.com/quintype-ace/assets/footer_1~footer_2~footer_3~header_1~header_2~header_3~header_4~single-layer-header_1~single-layer-he~2c9e60d9-213da90d52914217d432.css">.ad-service-module__othersWrapper__2apgv{display:flex;justify-content:center;align-items:center;overflow:hidden;padding:8px}.social-follow-m__sidebar__2ZCAx{list-style:none;display:flex;flex-wrap:wrap;margin:16px 24px 24px}.social-follow-m__sidebar__2ZCAx .social-follow-m__social-link__WKiho{margin:8px 16px 8px 0}.social-follow-m__sidebar__2ZCAx .social-follow-m__social-link__WKiho svg{margin-left:0;margin-right:0;border-radius:50%}.social-follow-m__header__Uixyw,.social-follow-m__single-layer-header-five__2x6Es,.social-follow-m__single-layer-header-four__28jB4,.social-follow-m__single-layer-header__2iwph{display:none}@media (min-width:768px){.social-follow-m__header__Uixyw,.social-follow-m__single-layer-header-five__2x6Es,.social-follow-m__single-layer-header-four__28jB4,.social-follow-m__single-layer-header__2iwph{display:flex;list-style:none;align-items:center}}.social-follow-m__header-four__3SkV1{margin-left:24px}.social-follow-m__single-layer-header__2iwph{margin:0 12px}</style>
        <link rel="preload" href="https://fea.assettype.com/quintype-ace/assets/header_2-88ce45869147d5db1b43.js" as="script">
        <link rel="preload" href="https://fea.assettype.com/quintype-ace/assets/footer_1~footer_2~footer_3~header_1~header_2~header_3~header_4~single-layer-header_1~single-layer-he~2c9e60d9-88ce45869147d5db1b43.js" as="script">
        <link rel="preload" href="https://fea.assettype.com/quintype-ace/assets/vendors~header_1~header_2~header_3~header_4~single-layer-header_1~single-layer-header_2~single-layer~2cb341c2-88ce45869147d5db1b43.js" as="script">
        <style data-href="https://fea.assettype.com/quintype-ace/assets/footer_1-8e2ac9f97b5b41d27941.css">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</style>
        <style data-href="https://fea.assettype.com/quintype-ace/assets/footer_1~footer_2~footer_3~header_1~header_2~header_3~header_4~single-layer-header_1~single-layer-he~2c9e60d9-213da90d52914217d432.css">.ad-service-module__othersWrapper__2apgv{display:flex;justify-content:center;align-items:center;overflow:hidden;padding:8px}.social-follow-m__sidebar__2ZCAx{list-style:none;display:flex;flex-wrap:wrap;margin:16px 24px 24px}.social-follow-m__sidebar__2ZCAx .social-follow-m__social-link__WKiho{margin:8px 16px 8px 0}.social-follow-m__sidebar__2ZCAx .social-follow-m__social-link__WKiho svg{margin-left:0;margin-right:0;border-radius:50%}.social-follow-m__header__Uixyw,.social-follow-m__single-layer-header-five__2x6Es,.social-follow-m__single-layer-header-four__28jB4,.social-follow-m__single-layer-header__2iwph{display:none}@media (min-width:768px){.social-follow-m__header__Uixyw,.social-follow-m__single-layer-header-five__2x6Es,.social-follow-m__single-layer-header-four__28jB4,.social-follow-m__single-layer-header__2iwph{display:flex;list-style:none;align-items:center}}.social-follow-m__header-four__3SkV1{margin-left:24px}.social-follow-m__single-layer-header__2iwph{margin:0 12px}</style>
        <link rel="preload" href="https://fea.assettype.com/quintype-ace/assets/footer_1-88ce45869147d5db1b43.js" as="script">
        <link rel="preload" href="https://fea.assettype.com/quintype-ace/assets/footer_1~footer_2~footer_3~header_1~header_2~header_3~header_4~single-layer-header_1~single-layer-he~2c9e60d9-88ce45869147d5db1b43.js" as="script">


    <script type='text/javascript'>
        window.qtVersion = {
            configVersion: '1600940263710',
        };
    </script>
    <link rel="preconnect dns-prefetch" href="https://fonts.gstatic.com/" crossorigin/>
    <link rel="preconnect dns-prefetch" href="https://prod-analytics.qlitics.com"  crossorigin/>
    
        <link rel="preconnect dns-prefetch" href="https://pagead2.googlesyndication.com"  crossorigin/>

        <link rel="preconnect dns-prefetch" href="//www.googletagservices.com"  crossorigin/>
        <!-- Google Tag Manager -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(

                {'gtm.start': new Date().getTime(),event:'gtm.js'}
            );var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-53LR5S8');</script>
        <!-- End Google Tag Manager -->

</head>

<body class="dir-left">
<div id="svg-container" style="height:0;width:0;visibility:hidden;"></div>
<div id="navbar"><div class="component-wrapper ad-slot-row-m__ad-Wrapper__199QL"><div class="adunitContainer"><div class="adBox" id="PB-1598652239298"></div></div></div><div class="sticky-element"><div id="observerElement"></div><div class="sticky-element__wrapper"><article class="header-two-m__sticky__1h06f"><div class="header-two-m__layer-1__1Qhmu"><div class="header-two-m__secondary-menu__1SGih"><ul data-menu="true" class="menu-m__menu__2cDfs menu-m__menu-row__2a3G0 menu-m__header-secondary__3dkOJ menu-m__top-level-menu__koif_ menu-m__primary-menu-scroll__OJAtR"></ul></div><div class="header-two-m__logo__38eu2"><div class="logo-wrapper"><a href="https://www.netindian.in"><img data-test-id="secondary_logo" src="https://images.assettype.com/netindian/2019-12/201d0f78-b822-4006-a940-702a2d7e9553/NetIndianHiResLogoBlackwithRedDot.png" alt="Logo"/></a></div></div><div class="header-two-m__cta-search-wrapper__3H6BH"><div class="header-two-m__search__1nzzQ"><div class="header-search-m__search-wrapper__2eSgf header-search-m__header-two__1yX-u"><div data-test-id="search-icon-mobile" class="header-search-m__search-icon__3QQW6"><div class="svg-handler-m__svg-wrapper__3Sz7T"><svg height="24" width="24" class="icon search"><use xlink:href=""></use></svg></div></div></div></div><div class="header-two-m__cta__133Hi"><ul class="social-follow-m__header__Uixyw"><li data-test-id="social_icons" class="social-follow-m__social-link__WKiho"><a href="https://twitter.com/netindian" target="_blank" rel="noopener noreferrer"><div class="svg-handler-m__social-svg-wrapper__1HLaD"><svg height="24" width="24" class="icon twitter"><use xlink:href=""></use></svg></div></a></li><li data-test-id="social_icons" class="social-follow-m__social-link__WKiho"><a href="https://www.facebook.com/NetIndian.in/" target="_blank" rel="noopener noreferrer"><div class="svg-handler-m__social-svg-wrapper__1HLaD"><svg height="24" width="24" class="icon facebook"><use xlink:href=""></use></svg></div></a></li><li data-test-id="social_icons" class="social-follow-m__social-link__WKiho"><a href="https://www.linkedin.com/company/netindian/" target="_blank" rel="noopener noreferrer"><div class="svg-handler-m__social-svg-wrapper__1HLaD"><svg height="24" width="24" class="icon linkedIn"><use xlink:href=""></use></svg></div></a></li><li data-test-id="social_icons" class="social-follow-m__social-link__WKiho"><a href="https://api.whatsapp.com/send?phone=919930876014&amp;text=Please%20tell%20me%20how%20I%20can%20be%20registered%20to%20updates%20from%20NetIndian%20on%20Whatsapp." target="_blank" rel="noopener noreferrer"><div class="svg-handler-m__social-svg-wrapper__1HLaD"><svg height="24" width="24" class="icon whatsapp"><use xlink:href=""></use></svg></div></a></li><li data-test-id="social_icons" class="social-follow-m__social-link__WKiho"><a href="https://www.instagram.com/netindian/" target="_blank" rel="noopener noreferrer"><div class="svg-handler-m__social-svg-wrapper__1HLaD"><svg height="24" width="24" class="icon instagram"><use xlink:href=""></use></svg></div></a></li></ul></div><div class="header-two-m__sidebar__kmMvD"><div data-test-id="hamburger-icon-mobile"><div><div class="svg-handler-m__svg-wrapper__3Sz7T"><svg height="24" width="24" class="icon "><use xlink:href=""></use></svg></div></div><div></div></div></div></div></div><div class="header-two-m__layer-2__3pkbW"><div class="header-two-m__monogram__3Y6Ao"><div id="monogram"><a href="https://www.netindian.in"><img src="https://images.assettype.com/netindian/2019-12/8417a6ed-e63e-420f-8c84-00de2e9006ce/Favicon2.png" alt="Logo"/></a></div></div><div class="header-two-m__default-menu__RM7yu"><ul data-menu="true" class="menu-m__menu__2cDfs menu-m__menu-row__2a3G0 menu-m__header-default__16wls menu-m__top-level-menu__koif_ menu-m__primary-menu-scroll__OJAtR menu-m__primary-menu-override__2u5nq"><li class="menu-m__menu-item__2noyy"><a target="_blank" rel="noopener noreferrer" href="https://www.netindian.in/">Home</a></li><li data-id="1" class="menu-m__menu-item__2noyy menu-m__has-child__5v4PA"><a href="https://www.netindian.in/news/national">National</a><ul data-submenu="true" style="left:0" class="menu-m__sub-menu__2BlZt menu-m__close__1UEku"><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/national/politics">Politics</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/national/education">Education</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/campus-notes">Campus Notes</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/national/environment">Environment</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/national/law">Law</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/national/states">States</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/national/health">Health</a></li></ul></li><li data-id="2" class="menu-m__menu-item__2noyy menu-m__has-child__5v4PA"><a href="https://www.netindian.in/news/business-economy">Business</a><ul data-submenu="true" style="left:0" class="menu-m__sub-menu__2BlZt menu-m__close__1UEku"><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/business-economy/economy">Economy</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/business-economy/markets">Markets</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/business-economy/finance">Finance</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/business-economy/automobiles">Automobiles</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/business-economy/energy">Energy</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/business-economy/it">IT</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/business-economy/aviation">Aviation</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/business-economy/infrastructure">Infrastructure</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/business-economy/telecom">Telecom</a></li></ul></li><li data-id="3" class="menu-m__menu-item__2noyy menu-m__has-child__5v4PA"><a href="https://www.netindian.in/news/international">International</a><ul data-submenu="true" style="left:0" class="menu-m__sub-menu__2BlZt menu-m__close__1UEku"><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/international/south-asia">South Asia</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/international/gulf-and-middle-east">Gulf and Middle East</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/international/america">Americas</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/international/far-east">Far East</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/international/europe">Europe</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/international/africa">Africa</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/international/australasia">Australasia</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/international/diaspora">Diaspora</a></li></ul></li><li data-id="4" class="menu-m__menu-item__2noyy menu-m__has-child__5v4PA"><a href="https://www.netindian.in/news/sports">Sports</a><ul data-submenu="true" style="left:0" class="menu-m__sub-menu__2BlZt menu-m__close__1UEku"><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/sports/cricket">Cricket</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/sports/hockey">Hockey</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/sports/football">Football</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/sports/badminton">Badminton</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/sports/tennis">Tennis</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/sports/table-tennis">Table Tennis</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/sports/athletics">Athletics</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/sports/shooting">Shooting</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/sports/boxing">Boxing</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/sports/wrestling">Wrestling</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/sports/golf">Golf</a></li></ul></li><li data-id="5" class="menu-m__menu-item__2noyy menu-m__has-child__5v4PA"><a href="https://www.netindian.in/news/people">People</a><ul data-submenu="true" style="left:0" class="menu-m__sub-menu__2BlZt menu-m__close__1UEku"><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/people/appointments">Appointments</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/people/awards">Awards</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/people/obituary">Obituary</a></li></ul></li><li data-id="6" class="menu-m__menu-item__2noyy menu-m__has-child__5v4PA"><a href="https://www.netindian.in/news/entertainment">Arts &amp; Entertainment</a><ul data-submenu="true" style="left:0" class="menu-m__sub-menu__2BlZt menu-m__close__1UEku"><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/entertainment/films">Films</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/entertainment/music">Music</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/entertainment/theatre">Theatre</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/entertainment/television">Television</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/entertainment/art">Art</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/entertainment/books">Literature</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/entertainment/dance">Dance</a></li></ul></li><li data-id="7" class="menu-m__menu-item__2noyy menu-m__has-child__5v4PA"><a href="https://www.netindian.in/lifestyle">Lifestyle</a><ul data-submenu="true" style="left:0" class="menu-m__sub-menu__2BlZt menu-m__close__1UEku"><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/lifestyle/travel">Travel</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/lifestyle/fashion">Fashion</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/lifestyle/food">Food</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/lifestyle/health-and-fitness">Health and Fitness</a></li></ul></li><li data-id="8" class="menu-m__menu-item__2noyy menu-m__has-child__5v4PA"><div class="menu-m__menu-type-link__1mfRu" data-id="8">More</div><ul data-submenu="true" style="left:0" class="menu-m__sub-menu__2BlZt menu-m__close__1UEku"><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/science-and-technology">Science and Technology</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/features">Features</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/factbox">Factbox</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/analysis">Opinion</a></li></ul></li><li class="menu-m__menu-item__2noyy"><a href="https://www.netindian.in/all-stories">All Stories</a></li></ul></div><div class="header-two-m__search__1nzzQ"><div class="header-search-m__search-wrapper__2eSgf"><div data-test-id="search-icon" class="header-search-m__search-icon__3QQW6"><div class="svg-handler-m__svg-wrapper__3Sz7T"><svg height="24" width="24" class="icon search"><use xlink:href=""></use></svg></div></div></div></div><div class="header-two-m__sidebar__kmMvD"><div data-test-id="hamburger-icon"><div><div class="svg-handler-m__svg-wrapper__3Sz7T"><svg height="24" width="24" class="icon "><use xlink:href=""></use></svg></div></div><div></div></div></div></div></article></div></div></div>
<div id="secret-mode"></div>
<div id="sso-wrapper"></div>
<div id="metered-story-indicator"></div>
<div id="meType"></div>
<div id='breaking-news-container' class="breaking-news-wrapper"></div>
<div id="container">
    <!-- contentTemplate is for static pages, content for other contents -->
<div class="infinite-wrapper"><div><div data-infinite-scroll="0" style="min-height:50px"><div class="story-grid"><div class="story-grid"><div style="display:none" class="blank-story-metadata">{&quot;card-share&quot;:{&quot;shareable&quot;:false}}</div><div data-testid="text-story-grid" class="blank-story grid text-story-m__text-story-grid__3WcVB"><div data-testid="text-story-image" class="grid-col-1-15 text-story-m__image__3XPXq"><figure class="text-story-m__image-wrapper__1d4qC"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/netindian%2F2020-07%2Faf08ea4e-ecc0-44cb-8bfb-2cc689a46b4c%2FRIL_Logo_2_small.png?rect=0%2C258%2C1440%2C540&amp;auto=format%2Ccompress&amp;fit=max" alt="Silver Lake co-investors to invest additional Rs 1,875 crore in Reliance Retail Ventures " sizes="(max-width: 500px) 98%" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/netindian%2F2020-07%2Faf08ea4e-ecc0-44cb-8bfb-2cc689a46b4c%2FRIL_Logo_2_small.png?rect=0%2C258%2C1440%2C540&amp;auto=format%2Ccompress&amp;fit=max&amp;w=1200" alt="Silver Lake co-investors to invest additional Rs 1,875 crore in Reliance Retail Ventures "/></noscript></figure></div><div class="grid-col-2-14  text-story-m__caption__3PErP"></div><div class="grid-col-2-10 text-story-m__item__GZlE9 text-story-m__section-name__bFjjv text-story-m__item-overlay__1RQWm"><a data-testid="section-name" class="story-section-module__link__H8Xg6" href="/news/business-economy">Business &amp; Economy</a></div><div class="grid-col-2-10 text-story-m__item__GZlE9 text-story-m__story-headline__3vPje text-story-m__item-overlay__1RQWm"><h1 data-testid="headline" class="story-headline-module__headline__3XxvM"><bdi>Silver Lake co-investors to invest additional Rs 1,875 crore in Reliance Retail Ventures </bdi></h1></div><p class="grid-col-2-10 text-story-m__item__GZlE9 text-story-m__story-summary__2Dhwh text-story-m__item-overlay__1RQWm"><p data-testid="subheadline" class="story-subheadline-module__summary___HiB7"><bdi></bdi></p></p><div data-testid="text-story-author" class="grid-col-2-7  text-story-m__item__GZlE9 text-story-m__author__2tf-3 text-story-m__item-overlay__1RQWm"><a href="https://www.netindian.in/author/netindiannewsnetwork"><div class="author"><div class="author__content"><h3 class="author__name" data-author-name="true">NetIndian News Network</h3><div class="author__date-read-time-wrapper"><div class="author__published-date" data-publish-date="true"><div class="author__time-stamp-wrapper"><time dateTime="2020-09-30T17:43:51.248Z">Sep 30, 2020, 11:13 PM<!-- --> </time></div></div></div></div></div></a></div><div data-testid="text-story-share" class="grid-col-7-10 text-story-m__item__GZlE9 text-story-m__social-share__u9J3B"><div class="text-story-m__sticky__eESzY"><div><ul class="share-module__wrapper__2hPRp share-module__grey-color-icons__2lUek"><li class="share-module__icon__3s1Tp"><a href="#"><div class=""><svg height="24" width="24" class="icon shareicon"><use xlink:href=""></use></svg></div></a></li><li data-testid="card-share-0" class="share-module__icon__3s1Tp"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.netindian.in%2Fnews%2Fbusiness-economy%2Fsilver-lake-co-investors-to-invest-additional-rs-1875-crore-in-reliance-retail-ventures" target="_blank" rel="noopener noreferrer" data-share-icon="facebook"><div class=""><svg height="24" width="24" class="icon facebook"><use xlink:href=""></use></svg></div></a></li><li data-testid="card-share-1" class="share-module__icon__3s1Tp"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.netindian.in%2Fnews%2Fbusiness-economy%2Fsilver-lake-co-investors-to-invest-additional-rs-1875-crore-in-reliance-retail-ventures&amp;text=Silver%20Lake%20co-investors%20to%20invest%20additional%20Rs%201%2C875%20crore%20in%20Reliance%20Retail%20Ventures%20&amp;hashtags=Reliance,Investment,RIL,MukeshAmbani,RelianceRetail,RRVL,SiiverLakeCoInvestors" target="_blank" rel="noopener noreferrer" data-share-icon="twitter"><div class=""><svg height="24" width="24" class="icon twitter"><use xlink:href=""></use></svg></div></a></li><li data-testid="card-share-2" class="share-module__icon__3s1Tp"><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.netindian.in%2Fnews%2Fbusiness-economy%2Fsilver-lake-co-investors-to-invest-additional-rs-1875-crore-in-reliance-retail-ventures&amp;title=Silver%20Lake%20co-investors%20to%20invest%20additional%20Rs%201%2C875%20crore%20in%20Reliance%20Retail%20Ventures%20" target="_blank" rel="noopener noreferrer" data-share-icon="linkedin"><div class=""><svg height="24" width="28" class="icon linkedin"><use xlink:href=""></use></svg></div></a></li><li data-testid="card-share-3" class="share-module__icon__3s1Tp"><a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.netindian.in%2Fnews%2Fbusiness-economy%2Fsilver-lake-co-investors-to-invest-additional-rs-1875-crore-in-reliance-retail-ventures" target="_blank" rel="noopener noreferrer" data-share-icon="whatsapp"><div class=""><svg height="24" width="24" class="icon whatsapp-share"><use xlink:href=""></use></svg></div></a></li></ul></div></div></div><div data-testid="text-story-horizontal-line" class="grid-col-2-10 text-story-m__horizontal-line__3Gc0y"></div><div class="card-background-color listicle grid-2-10"><div data-testid="story-card" class="card  card-grid grid-column-full"><div class="element-wrapper "><div style="color:#000000" data-test-id="text" id="text-element" class="arrow-component arr--text-element text-m__text-element__12-Tp text-m__dark__2GgRK "><p><strong>Mumbai, September 30, 2020</strong></p><p>The Mukesh Ambani-led Reliance Industries Limited (RIL) and its subsidiary Reliance Retail Ventures Limited (RRVL) announced today that co-investors of Silver Lake will invest an additional Rs 1,875 crore in RRVL.</p><p>This brings the aggregate investment by Silver Lake and its co-investors in RRVL to Rs 9,375 crore, which will translate into a 2.13% equity stake in RRVL on a fully diluted basis, a press release from Reliance said here this evening.</p><p>This latest investment values Reliance Retail at a pre-money equity value of Rs 4.285 lakh crore.</p><p>Reliance Retail Limited, a subsidiary of RRVL, operates India's largest, fastest growing and most profitable retail business serving close to 640 million footfalls across about 12,000 stores nationwide. </p><p>"Reliance Retail’s vision is to galvanize the Indian retail sector through an inclusive strategy serving millions of customers by empowering millions of farmers and micro, small and medium enterprises (MSMEs) and working closely with global and domestic companies as a preferred partner, to deliver immense benefits to Indian society, while protecting and generating employment for millions of Indians. </p><p>"Reliance Retail, through its New Commerce strategy, has started a transformational digitalization of small and unorganised merchants and is committed to expanding the network to over 20 million of these merchants. This will enable the merchants to use technology tools and an efficient supply chain infrastructure to deliver a superior value proposition to their own customers," the release said.</p><p>With more than $60 billion in combined assets under management and committed capital and a focus on the world’s great tech and tech-enabled opportunities, Silver Lake is the global leader in large-scale technology investing. Its mission is to build and grow great companies by partnering with world-class management teams. Its other investments have included Airbnb, Alibaba, Alphabet’s Verily and Waymo units, Dell Technologies, Twitter and numerous other global technology leaders, the release said.</p><p>Mukesh Ambani, Chairman and Managing Director of Reliance Industries, said, “Silver Lake and its co-investors are valued partners on our journey to transform Indian Retail for the benefit of all Indians. We are pleased to have their confidence and support, as well as the benefit of their leadership in global technology investing and their valued network of relationships for the Retail revolution in India. Silver Lake’s additional investment is a strong endorsement of the tremendous potential of Indian Retail and the capabilities of Reliance Retail.”</p><p>Egon Durban, Co-CEO and Managing Partner of Silver Lake, said, “We are delighted to increase our exposure and bring more of our co-investors into  this unmatched opportunity. The continued investment momentum over the last few weeks is proof of the compelling vision and business model of Reliance Retail – and underscores the tremendous potential of the transformative New Commerce initiative.”</p><p>The transaction is subject to regulatory and other customary approvals, the  release added.</p><p>Morgan Stanley acted as financial adviser to Reliance Retail and Cyril Amarchand Mangaldas and Davis Polk &amp; Wardwell acted as legal counsels. Latham &amp; Watkins and Shardul Amarchand Mangaldas &amp; Co acted as legal counsels for Silver Lake.</p><p>NNN</p></div></div></div></div><div data-testid="text-story-tags" class="grid-col-2-10 text-story-m__item__GZlE9"><div><a class="story-tags-module__tag__2JnHJ" href="/topic/reliance">Reliance</a><a class="story-tags-module__tag__2JnHJ" href="/topic/investment">Investment</a><a class="story-tags-module__tag__2JnHJ" href="/topic/ril">RIL</a><a class="story-tags-module__tag__2JnHJ" href="/topic/mukeshambani">MukeshAmbani</a><a class="story-tags-module__tag__2JnHJ" href="/topic/relianceretail">RelianceRetail</a><a class="story-tags-module__tag__2JnHJ" href="/topic/rrvl">RRVL</a><a class="story-tags-module__tag__2JnHJ" href="/topic/siiverlakecoinvestors">SiiverLakeCoInvestors</a></div></div><div data-testid="related-text-story" class="grid-row-3-12 grid-col-10-14 text-story-m__item__GZlE9 text-story-m__related-story__1yPIo"><div><div class="app-ad app-ad--story-mrec"><div class="adunitContainer"><div class="adBox" id="Story-Mrec-Text-0"></div></div></div></div></div><div data-testid="text-story-metype" class="grid-col-2-10"><div><div class="story-footer-module__ad__1Rbe-"><div class="adunitContainer"><div class="adBox" id="StoryBottom"></div></div></div><div class="story-footer-module__metype__IcWl9"><div><div id="metype-container-172" class="iframe-container undefined" data-metype-account-id="1000181" data-metype-host="https://www.metype.com/" data-metype-primary-color="#17304A" data-metype-bg-color="transparent" data-metype-font-color="#4a4a4a" data-metype-window-width="700" data-metype-window-height="700"></div></div></div></div></div></div></div></div></div><div data-infinite-scroll="load-more"></div></div></div></div>
<div id="widget"></div>
<div id="pbTheme"></div>
<div id="footer"><div><div class="app-ad app-ad--leaderboard"><div class="adunitContainer"><div class="adBox" id="Footer-Leaderboard-Ad"></div></div></div><div><footer class="footer-one-module__wrapper__22PMO" data-testid="footer"><div class="footer-one-module__content__2Q1Vs footer-one-module__container__Qjf5u"><div data-testid="footer-logo-wrapper" class="footer-one-module__logo-wrapper__10Ncz"><div id="monogram"><a href="https://www.netindian.in"><img class="footer-two-module__logo__1a_9a" src="https://images.assettype.com/netindian/2019-12/5c1bd026-1899-4bbe-ab04-a29dbe3bcf41/NetIndianHiResLogoWhitewithRedDot.png" alt="netindian" loading="lazy"/></a></div></div><div data-testid="footer-menu-wrapper" class="footer-one-module__menu-wrapper__3jwBN"><ul class="footer-one-module__menu__q-kfU"><li data-testid="footer-menu-item"><a href="https://www.netindian.in/about-netindian">About NetIndian</a></li><li data-testid="footer-menu-item"><a href="https://www.netindian.in/privacy-policy">Privacy Policy</a></li><li data-testid="footer-menu-item"><a href="https://www.netindian.in/terms-and-conditions">Terms &amp; conditions</a></li><li data-testid="footer-menu-item"><a href="https://www.netindian.in/contact-us">Contact Us</a></li><li data-testid="footer-menu-item"><a href="https://www.netindian.in/advertise-with-us">Advertise With Us</a></li></ul><div class="footer-one-module__copyright-text__1IvTO">© Copyright 2020 NetIndian. All rights reserved. </div><a data-testid="copyright-link" class="footer-one-module__copyright-link__1KYkF" href="https://www.quintype.com/?utm_source=netindian&amp;utm_medium=footerlink&amp;utm_campaign=poweredby" target="_blank" rel="noopener nofollow"><strong>Powered by quintype</strong></a></div></div></footer></div></div></div>
<div id="loading-indicator"></div>
<div id="amazon-polly"></div>
<div id="dfp-helper"></div>

<script type="text/javascript">if(!Array.prototype.flatMap||!window.fetch||!window.URLSearchParams||!window.Set){var pFS=document.createElement("script");pFS.type="text/javascript";pFS.setAttribute("src","https://fea.assettype.com/quintype-ace/assets/polyfill-88ce45869147d5db1b43.js");document.getElementsByTagName("head")[0].appendChild(pFS);}</script>
<script type="text/javascript">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</script>
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-53LR5S8"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
  <script>
    var OneSignal = OneSignal || [];
    OneSignal.push(["init",
      { appId: "5ac8e2db-38be-46d6-ba6c-71983330c9d7", autoRegister: true, persistNotification: false, safari_web_id: "web.onesignal.auto.4cc30974-98f9-47ba-8e02-4635d2d477f2" }
    ]);
    OneSignal.push(["sendTag", "netindian-breaking-news", "true"]);
  </script>


<script type="application/json" id="static-page">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</script>

<script type="application/javascript">
  window.setSvg=function(){fetch("/quintype-ace/assets/svg-sprite-dd550b242a3b6b8a5a6248c8d85caec3.svg").then(function(n){return n.text()}).then(function(n){return document.getElementById("svg-container").innerHTML=n})};
</script>
<script type="text/javascript" id="app-js" src="https://fea.assettype.com/quintype-ace/assets/app-88ce45869147d5db1b43.js" async></script>



<div id="sw-wrapper">
    <button id="close-dialog">
        <svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
              <polygon points="16.95 5.64 12 10.59 7.05 5.64 5.64 7.05 10.59 12 5.64 16.95 7.05 18.36 12 13.41 16.95 18.36 18.36 16.95 13.41 12 18.36 7.05 16.95 5.64 16.95 5.64" fill="currentColor" fillRule="evenodd"/>
        </svg>
   </button>
    <img class="sw-wrapper--image" src="https://gumlet.assettype.com/netindian/2020-01/7802c252-ffc6-40c6-96c4-a8fa0723dc9b/Logo.png?w=50&fm=png" />
    <div class="sw-app">NetIndian</div>
    <div class="sw-url"> www.netindian.in </div>
    <button id="service-worker-popup">INSTALL APP</button>
</div>
<style>
    #sw-wrapper{position:fixed;background-color:#fff;align-items:center;margin:0 40px 48px;width:294px;height:248px;box-shadow:0 0 10px 0 rgba(0,0,0,.19);bottom:0;z-index:1001;flex-direction:column;display:none;right:0}.sw-app{font-weight:700;text-transform:capitalize}.sw-url{color:#858585;font-size:12px}#sw-wrapper .sw-wrapper--image{width:56px;margin-bottom:10px}#sw-wrapper #service-worker-popup{position:absolute;border:0;border-radius:0;bottom:32px;background-color:var(--primaryColor,#2c61ad)}#sw-wrapper #close-dialog{align-self:flex-end;border:0;background-color:transparent;color:var(--primaryColor,#000);padding:12px}#sw-wrapper #close-dialog svg{width:24px}@media (min-width:320px) and (max-width:767px){#sw-wrapper{position:fixed;background-color:#fff;width:100%;align-items:center;justify-content:start;height:248px;bottom:0;z-index:1001;flex-direction:column;margin:0}}
</style>
<script type="text/javascript">
    var localStore=window.localStorage?window.localStorage.getItem("pwa_event_date"):null;var pwaEventDate=localStore?localStore:null;var pwaDiff=pwaEventDate?Math.abs(getDiffInDays(pwaEventDate,new Date())):-1;var deferredPrompt;document.getElementById('close-dialog').addEventListener("click",closeDialog);window.addEventListener('beforeinstallprompt',function(e){e.preventDefault();deferredPrompt=e;if((pwaDiff===-1)||(pwaDiff>2)&&deferredPrompt){window.localStorage.setItem("pwa_event_date",new Date());pwaEventDate=pwaEventDate?pwaEventDate:new Date();pwaDiff=Math.abs(getDiffInDays(pwaEventDate,new Date()));document.getElementById('sw-wrapper').style.display='flex';document.getElementById('service-worker-popup').addEventListener("click",addToHomeScreen)}});function getDiffInDays(date1,date2){var dt1=new Date(date1);var dt2=new Date(date2);return Math.floor((Date.UTC(dt2.getFullYear(),dt2.getMonth(),dt2.getDate())-Date.UTC(dt1.getFullYear(),dt1.getMonth(),dt1.getDate()))/(1000*60*60*24))}
    function closeDialog(){document.getElementById('sw-wrapper').style.display='none';window.localStorage.setItem("pwa_event_date",new Date())}
    function addToHomeScreen(){document.getElementById('sw-wrapper').style.display='none';deferredPrompt.prompt();deferredPrompt.userChoice.then(function(choiceResult){ga('send','event','A2H',choiceResult.outcome);if(choiceResult.outcome==='accepted'){window.localStorage.removeItem("pwa_event_date")}else{window.localStorage.setItem("pwa_event_date",new Date())}
        deferredPrompt=null})}
</script>
</body>
</html>
