<!DOCTYPE html>
<html lang="en" dir="ltr">
<head>
    <title>IT Ministry tells WhatsApp to withdraw new privacy policy
</title><link rel="canonical" href="https://www.netindian.in/news/business-economy/it-ministry-tells-whatsapp-to-withdraw-new-privacy-policy"/><meta name="author" content="IANS"/><meta name="news_keywords" content="WhatsApp,New Privacy Policy,IT Ministry"/><meta name="description" content="Raising concerns over the recently announced changes to WhatsApp&#x27;s privacy policy, the Union Ministry of Electronics and IT has asked the messaging platform to withdraw the recent change.
"/><meta name="title" content="IT Ministry tells WhatsApp to withdraw new privacy policy
"/><meta name="keywords" content="WhatsApp,New Privacy Policy,IT Ministry"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.netindian.in/news/business-economy/it-ministry-tells-whatsapp-to-withdraw-new-privacy-policy"/><meta property="og:title" content="IT Ministry tells WhatsApp to withdraw new privacy policy"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="IT Ministry tells WhatsApp to withdraw new privacy policy"/><meta name="twitter:image" content="https://gumlet.assettype.com/netindian%2F2021-01%2F8df8eb9f-4c2b-4f2b-8e38-a700cdaed41f%2Fd893153be028e4844dc7fbf523494bbc.jpg?w=1200&amp;auto=format%2Ccompress&amp;ogImage=true"/><meta property="og:image" content="https://gumlet.assettype.com/netindian%2F2021-01%2F8df8eb9f-4c2b-4f2b-8e38-a700cdaed41f%2Fd893153be028e4844dc7fbf523494bbc.jpg?w=1200&amp;auto=format%2Ccompress&amp;ogImage=true"/><meta property="og:image:width" content="1200"/><meta name="twitter:site" content="NetIndian"/><meta name="twitter:domain" content="https://www.netindian.in"/><meta property="fb:app_id" content="113490437154"/><meta property="og:site_name" content="NetIndian"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.netindian.in"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.netindian.in/news"},{"@type":"ListItem","position":3,"name":"Business & Economy","item":"https://www.netindian.in/news/business-economy"},{"@type":"ListItem","position":4,"name":"IT Ministry tells WhatsApp to withdraw new privacy policy","item":"https://www.netindian.in/news/business-economy/it-ministry-tells-whatsapp-to-withdraw-new-privacy-policy"}]}</script><script type="application/ld+json">{"headline":"IT Ministry tells WhatsApp to withdraw new privacy policy","image":{"@type":"ImageObject","url":"https://gumlet.assettype.com/netindian/2021-01/8df8eb9f-4c2b-4f2b-8e38-a700cdaed41f/d893153be028e4844dc7fbf523494bbc.jpg?w=480&h=270&auto=format%2Ccompress&fit=max","width":"480","height":"270"},"url":"https://www.netindian.in/news/business-economy/it-ministry-tells-whatsapp-to-withdraw-new-privacy-policy","datePublished":"2021-01-19T15:06:56Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.netindian.in/news/business-economy/it-ministry-tells-whatsapp-to-withdraw-new-privacy-policy"},"publisher":{"@type":"Organization","@context":"http://schema.org","name":"NetIndian","url":"https://www.netindian.in","logo":{"@context":"http://schema.org","@type":"ImageObject","author":"netindian","contentUrl":"https://images.assettype.com/netindian/2019-12/201d0f78-b822-4006-a940-702a2d7e9553/NetIndianHiResLogoBlackwithRedDot.png","url":"https://images.assettype.com/netindian/2019-12/201d0f78-b822-4006-a940-702a2d7e9553/NetIndianHiResLogoBlackwithRedDot.png","name":"logo","width":"","height":""},"sameAs":["https://twitter.com/netindian","https://www.facebook.com/NetIndian.in/","https://www.linkedin.com/company/netindian/","https://api.whatsapp.com/send?phone=919930876014&text=Please%20tell%20me%20how%20I%20can%20be%20registered%20to%20updates%20from%20NetIndian%20on%20Whatsapp.","https://www.instagram.com/netindian/"]},"author":[{"@type":"Person","givenName":"IANS","name":"IANS"}],"keywords":"WhatsApp,New Privacy Policy,IT Ministry","thumbnailUrl":"https://gumlet.assettype.com/netindian/2021-01/8df8eb9f-4c2b-4f2b-8e38-a700cdaed41f/d893153be028e4844dc7fbf523494bbc.jpg?w=480&h=270&auto=format%2Ccompress&fit=max","articleBody":"&lt;p&gt;&lt;strong&gt;New Delhi, January 19, 2021&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;Raising concerns over the recently announced changes to WhatsApp's privacy policy, the Union Ministry of Electronics and IT has asked the messaging platform to withdraw the recent change.&lt;/p&gt;&lt;p&gt;In its strongly worded letter to WhatsApp CEO Will Cathcart, the ministry has slammed the platform's \"all or nothing\" approach.&lt;/p&gt;&lt;p&gt;The letter noted that the proposed changes to the privacy policy raise \"grave concerns regarding the implications for the choice and autonomy of Indian citizens.\"&lt;/p&gt;&lt;p&gt;The new policy announced earlier this month asked users to agree to the new terms by February 8. It said that not agreeing to the new terms would lead to a loss of access to their accounts. The sudden move sparked a lot of criticism across quarters and the demand for other messaging apps surged overnight.&lt;/p&gt;&lt;p&gt;A petition has also been filed in the Supreme Court against WhatsApp. On Saturday, the Confederation of All India Traders (CAIT) filed a plea urging the top court to direct the platform to withdraw its new privacy policy.&lt;/p&gt;&lt;p&gt;Amid intense criticism worldwide, the Facebook-owned platform has deferred its new data privacy policy by three months.&lt;/p&gt;&lt;p&gt;IANS&lt;/p&gt;","dateCreated":"2021-01-19T15:06:56Z","dateModified":"2021-01-19T15:06:56Z","name":"IT Ministry tells WhatsApp to withdraw new privacy policy","isAccessibleForFree":true,"isPartOf":{"@type":"WebPage","url":"https://www.netindian.in/news/business-economy/it-ministry-tells-whatsapp-to-withdraw-new-privacy-policy","primaryImageOfPage":{"@type":"ImageObject","url":"https://gumlet.assettype.com/netindian/2021-01/8df8eb9f-4c2b-4f2b-8e38-a700cdaed41f/d893153be028e4844dc7fbf523494bbc.jpg?w=480&h=270&auto=format%2Ccompress&fit=max","width":"480","height":"270"}},"articleSection":"Business & Economy","@type":"Article","@context":"http://schema.org"}</script><script type="application/ld+json">{"headline":"IT Ministry tells WhatsApp to withdraw new privacy policy","image":{"@type":"ImageObject","url":"https://gumlet.assettype.com/netindian/2021-01/8df8eb9f-4c2b-4f2b-8e38-a700cdaed41f/d893153be028e4844dc7fbf523494bbc.jpg?w=480&h=270&auto=format%2Ccompress&fit=max","width":"480","height":"270"},"url":"https://www.netindian.in/news/business-economy/it-ministry-tells-whatsapp-to-withdraw-new-privacy-policy","datePublished":"2021-01-19T15:06:56Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.netindian.in/news/business-economy/it-ministry-tells-whatsapp-to-withdraw-new-privacy-policy"},"publisher":{"@type":"Organization","@context":"http://schema.org","name":"NetIndian","url":"https://www.netindian.in","logo":{"@context":"http://schema.org","@type":"ImageObject","author":"netindian","contentUrl":"https://images.assettype.com/netindian/2019-12/201d0f78-b822-4006-a940-702a2d7e9553/NetIndianHiResLogoBlackwithRedDot.png","url":"https://images.assettype.com/netindian/2019-12/201d0f78-b822-4006-a940-702a2d7e9553/NetIndianHiResLogoBlackwithRedDot.png","name":"logo","width":"","height":""},"sameAs":["https://twitter.com/netindian","https://www.facebook.com/NetIndian.in/","https://www.linkedin.com/company/netindian/","https://api.whatsapp.com/send?phone=919930876014&text=Please%20tell%20me%20how%20I%20can%20be%20registered%20to%20updates%20from%20NetIndian%20on%20Whatsapp.","https://www.instagram.com/netindian/"]},"author":[{"@type":"Person","givenName":"IANS","name":"IANS"}],"keywords":"WhatsApp,New Privacy Policy,IT Ministry","thumbnailUrl":"https://gumlet.assettype.com/netindian/2021-01/8df8eb9f-4c2b-4f2b-8e38-a700cdaed41f/d893153be028e4844dc7fbf523494bbc.jpg?w=480&h=270&auto=format%2Ccompress&fit=max","articleBody":"&lt;p&gt;&lt;strong&gt;New Delhi, January 19, 2021&lt;/strong&gt;&lt;/p&gt;&lt;p&gt;Raising concerns over the recently announced changes to WhatsApp's privacy policy, the Union Ministry of Electronics and IT has asked the messaging platform to withdraw the recent change.&lt;/p&gt;&lt;p&gt;In its strongly worded letter to WhatsApp CEO Will Cathcart, the ministry has slammed the platform's \"all or nothing\" approach.&lt;/p&gt;&lt;p&gt;The letter noted that the proposed changes to the privacy policy raise \"grave concerns regarding the implications for the choice and autonomy of Indian citizens.\"&lt;/p&gt;&lt;p&gt;The new policy announced earlier this month asked users to agree to the new terms by February 8. It said that not agreeing to the new terms would lead to a loss of access to their accounts. The sudden move sparked a lot of criticism across quarters and the demand for other messaging apps surged overnight.&lt;/p&gt;&lt;p&gt;A petition has also been filed in the Supreme Court against WhatsApp. On Saturday, the Confederation of All India Traders (CAIT) filed a plea urging the top court to direct the platform to withdraw its new privacy policy.&lt;/p&gt;&lt;p&gt;Amid intense criticism worldwide, the Facebook-owned platform has deferred its new data privacy policy by three months.&lt;/p&gt;&lt;p&gt;IANS&lt;/p&gt;","dateCreated":"2021-01-19T15:06:56Z","dateModified":"2021-01-19T15:06:56Z","name":"IT Ministry tells WhatsApp to withdraw new privacy policy","isAccessibleForFree":true,"isPartOf":{"@type":"WebPage","url":"https://www.netindian.in/news/business-economy/it-ministry-tells-whatsapp-to-withdraw-new-privacy-policy","primaryImageOfPage":{"@type":"ImageObject","url":"https://gumlet.assettype.com/netindian/2021-01/8df8eb9f-4c2b-4f2b-8e38-a700cdaed41f/d893153be028e4844dc7fbf523494bbc.jpg?w=480&h=270&auto=format%2Ccompress&fit=max","width":"480","height":"270"}},"articleSection":"Business & Economy","alternativeHeadline":"","description":null,"@type":"NewsArticle","@context":"http://schema.org"}</script><link rel="amphtml" href="https://www.netindian.in/amp/story/news/business-economy/it-ministry-tells-whatsapp-to-withdraw-new-privacy-policy"/>
    <link href="/manifest.json" rel="manifest">
    <link rel="icon" href="/favicon.ico" type="image/x-icon" />
    <meta content="width=device-width, initial-scale=1" name="viewport">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta name="apple-mobile-web-app-title" content="netindian">
    <meta name="theme-color" content="#2f73e4">
    <script type="text/javascript">
        window.GUMLET_CONFIG = {
          hosts: [{ current:  "gumlet.assettype.com" , gumlet: "gumlet.assettype.com"}],
          lazy_load: true,
          auto_webp: true
        }
      </script>

      <script src="https://cdn.gumlet.com/gumlet.js/2.0/gumlet.min.js" type="text/javascript" defer="defer"></script>

    <meta name="google-site-verification" content="google-site-verification=GTaVbYuR7w0wP2MmVBl9iZQWhmVzsPjKweWVHyNI3Q8"/>

    

  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>
  <script>
    var OneSignal = OneSignal || [];
    OneSignal.push(function() {
      OneSignal.init({
        appId: "5ac8e2db-38be-46d6-ba6c-71983330c9d7",
        notifyButton: {
          enable: true,
        },
        autoRegister: true,
        persistNotification: false,
        safari_web_id: "web.onesignal.auto.4cc30974-98f9-47ba-8e02-4635d2d477f2"
      });
    });

    OneSignal.push(function() {
      OneSignal.sendTag("netindian-breaking-news", "true").then(function(tagsSent) {
        console.info("Onesignal tags sent --> ", tagsSent);
      });
    });

  </script>



    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
  google_ad_client: "pub-9018354829289816",
  enable_page_level_ads: true
});
</script>

    <style>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</style>
    <style>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</style>
      </style>
    <style id="theme-css">.qt-theme__color {
        color: #d34316 !important;
      }
      .qt-theme__color--bg {
        background-color: undefined !important;
      }
      .qt-theme__color--border {
        border-color: #d34316 !important;
      }
      .qt-theme__color--header {
        color: undefined !important;
      }
      .qt-theme__color--headerbg {
        background-color: undefined !important;
      }
      .blank-story .story-element-text a:after {
        background-color: #d34316 !important;
      }
      .card--align-left .story-element-text-quote,
      .card--align-left .story-element-text-blockquote,
      .card--align-left .story-element-text-blurb,
      .card--align-right .story-element-text-quote,
      .card--align-right .story-element-text-blockquote,
      .card--align-right .story-element-text-blurb {
        border-color: #d34316 !important;
      }
      ::-moz-selection {
             background-color: #d34316;
             color: #FFF;
             opacity: 0.5;
      }
      ::selection {
             background-color: #d34316;
             color: #FFF;
             opacity: 0.5;
      }
      :root {--headlineLineHeight: 1.4;
--bodyLineHeight: 1.5;
--bleedCarouseltitleLineHeight: 1.4;
--primaryHeaderBackgroundColor: #d34316;
--primaryHeaderTextColor: #ffffff;
--secondaryHeaderTextColor: #333333;
--secondaryHeaderBackgroundColor: #ffffff;
--footerTextColor: #ffffff;
--footerBackgroundColor: #333333;
--breakingNewsBgColor: #333333;
--subscription_color: #e84646;
--primaryFont: -apple-system, BlinkMacSystemFont, Roboto, Oxygen, Ubuntu, Cantarell;
--secondaryFont: -apple-system, BlinkMacSystemFont, Roboto, Oxygen, Ubuntu, Cantarell;
--bleedCarouselSectionColor: #fff;
--bleedCarouselSectionBackgroundColor: rgba(216,37,28,.7);
--bleedCarouselTitleColor: #fff;
--bleedCarouselTitleBackgroundColor: transparent;
--bleedCarouselAuthorColor: #D4D4D4;
--bleedCarouselAuthorBackgroundColor: transparent;
--primaryColorRgba: 211, 67, 22;
--halfWidthCarouselHeadingColor: #333333;
--halfWidthCarouselHeadingBackgroundColor: transparent;
--halfWidthCarouselDescriptionColor: #4c4c4c;
--halfWidthCarouselDescriptionBackgroundColor: transparent;
--halfWidthCarouselAuthorColor: #515151;
--halfWidthCarouselAuthorBackgroundColor: transparent;
--halfWidthCarouselTimeColor: #D4D4D4;
--halfWidthCarouselTimeBackgroundColor: transparent;
--halfWidthCarouselheadlineLineHeight: 1.2;
--footer-bg-color: #333333;
--footer-text-color: #ffffff;
--primaryColor: #d34316;
}</style>
        <style data-href="https://fea.assettype.com/quintype-ace/assets/story-7c56b62a64d0b7588575.css">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</style>
        <style data-href="https://fea.assettype.com/quintype-ace/assets/vendors~story-c3df0332bf9c534f4de5.css">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</style>
        <link rel="preload" href="https://fea.assettype.com/quintype-ace/assets/story-b4687bc21a22b86c44fe.js" as="script">
        <link rel="preload" href="https://fea.assettype.com/quintype-ace/assets/vendors~story-b4687bc21a22b86c44fe.js" as="script">
        <style data-href="https://fea.assettype.com/quintype-ace/assets/header_2-b8fa521d400acda09672.css">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</style>
        <style data-href="https://fea.assettype.com/quintype-ace/assets/footer_1~footer_2~footer_3~header_1~header_2~header_3~header_4~single-layer-header_1~single-layer-he~2c9e60d9-213da90d52914217d432.css">.ad-service-module__othersWrapper__2apgv{display:flex;justify-content:center;align-items:center;overflow:hidden;padding:8px}.social-follow-m__sidebar__2ZCAx{list-style:none;display:flex;flex-wrap:wrap;margin:16px 24px 24px}.social-follow-m__sidebar__2ZCAx .social-follow-m__social-link__WKiho{margin:8px 16px 8px 0}.social-follow-m__sidebar__2ZCAx .social-follow-m__social-link__WKiho svg{margin-left:0;margin-right:0;border-radius:50%}.social-follow-m__header__Uixyw,.social-follow-m__single-layer-header-five__2x6Es,.social-follow-m__single-layer-header-four__28jB4,.social-follow-m__single-layer-header__2iwph{display:none}@media (min-width:768px){.social-follow-m__header__Uixyw,.social-follow-m__single-layer-header-five__2x6Es,.social-follow-m__single-layer-header-four__28jB4,.social-follow-m__single-layer-header__2iwph{display:flex;list-style:none;align-items:center}}.social-follow-m__header-four__3SkV1{margin-left:24px}.social-follow-m__single-layer-header__2iwph{margin:0 12px}</style>
        <link rel="preload" href="https://fea.assettype.com/quintype-ace/assets/header_2-b4687bc21a22b86c44fe.js" as="script">
        <link rel="preload" href="https://fea.assettype.com/quintype-ace/assets/footer_1~footer_2~footer_3~header_1~header_2~header_3~header_4~single-layer-header_1~single-layer-he~2c9e60d9-b4687bc21a22b86c44fe.js" as="script">
        <link rel="preload" href="https://fea.assettype.com/quintype-ace/assets/vendors~header_1~header_2~header_3~header_4~single-layer-header_1~single-layer-header_2~single-layer~2cb341c2-b4687bc21a22b86c44fe.js" as="script">
        <style data-href="https://fea.assettype.com/quintype-ace/assets/footer_1-8e2ac9f97b5b41d27941.css">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</style>
        <style data-href="https://fea.assettype.com/quintype-ace/assets/footer_1~footer_2~footer_3~header_1~header_2~header_3~header_4~single-layer-header_1~single-layer-he~2c9e60d9-213da90d52914217d432.css">.ad-service-module__othersWrapper__2apgv{display:flex;justify-content:center;align-items:center;overflow:hidden;padding:8px}.social-follow-m__sidebar__2ZCAx{list-style:none;display:flex;flex-wrap:wrap;margin:16px 24px 24px}.social-follow-m__sidebar__2ZCAx .social-follow-m__social-link__WKiho{margin:8px 16px 8px 0}.social-follow-m__sidebar__2ZCAx .social-follow-m__social-link__WKiho svg{margin-left:0;margin-right:0;border-radius:50%}.social-follow-m__header__Uixyw,.social-follow-m__single-layer-header-five__2x6Es,.social-follow-m__single-layer-header-four__28jB4,.social-follow-m__single-layer-header__2iwph{display:none}@media (min-width:768px){.social-follow-m__header__Uixyw,.social-follow-m__single-layer-header-five__2x6Es,.social-follow-m__single-layer-header-four__28jB4,.social-follow-m__single-layer-header__2iwph{display:flex;list-style:none;align-items:center}}.social-follow-m__header-four__3SkV1{margin-left:24px}.social-follow-m__single-layer-header__2iwph{margin:0 12px}</style>
        <link rel="preload" href="https://fea.assettype.com/quintype-ace/assets/footer_1-b4687bc21a22b86c44fe.js" as="script">
        <link rel="preload" href="https://fea.assettype.com/quintype-ace/assets/footer_1~footer_2~footer_3~header_1~header_2~header_3~header_4~single-layer-header_1~single-layer-he~2c9e60d9-b4687bc21a22b86c44fe.js" as="script">


    <script type='text/javascript'>
        window.qtVersion = {
            configVersion: '1609238129258',
        };
    </script>

    <link rel="preconnect dns-prefetch" href="https://fonts.gstatic.com/" crossorigin/>
    <link rel="preconnect dns-prefetch" href="https://prod-analytics.qlitics.com"  crossorigin/>

        <link rel="preconnect dns-prefetch" href="https://pagead2.googlesyndication.com"  crossorigin/>

        <link rel="preconnect dns-prefetch" href="//www.googletagservices.com"  crossorigin/>
        <!-- Google Tag Manager -->
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(

                {'gtm.start': new Date().getTime(),event:'gtm.js'}
            );var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-53LR5S8');</script>
        <!-- End Google Tag Manager -->

</head>

<body class="dir-ltr">
<div id="svg-container" style="height:0;width:0;visibility:hidden;"></div>
<div id="navbar"><div class="component-wrapper ad-slot-row-m__ad-Wrapper__199QL"><div class="adunitContainer"><div class="adBox" id="PB-1598652239298"></div></div></div><div class="sticky-element"><div id="observerElement"></div><div class="sticky-element__wrapper"><article class="header-two-m__sticky__1h06f"><div class="header-two-m__layer-1__1Qhmu"><div class="header-two-m__secondary-menu__1SGih"><ul data-menu="true" class="menu-m__menu__2cDfs menu-m__menu-row__2a3G0 menu-m__header-secondary__3dkOJ menu-m__top-level-menu__koif_ menu-m__primary-menu-scroll__OJAtR"></ul></div><div class="header-two-m__logo__38eu2"><div class="logo-wrapper"><a href="https://www.netindian.in"><img data-test-id="secondary_logo" src="https://images.assettype.com/netindian/2019-12/201d0f78-b822-4006-a940-702a2d7e9553/NetIndianHiResLogoBlackwithRedDot.png" alt="Logo"/></a></div></div><div class="header-two-m__cta-search-wrapper__3H6BH"><div class="header-two-m__search__1nzzQ"><div class="header-search-m__search-wrapper__2eSgf header-search-m__header-two__1yX-u"><div data-test-id="search-icon-mobile" class="header-search-m__search-icon__3QQW6"><div class="svg-handler-m__svg-wrapper__3Sz7T"><svg height="24" width="24" class="icon search"><use xlink:href=""></use></svg></div></div></div></div><div class="header-two-m__cta-sidebar-wrapper__20s0H"><div class="header-two-m__cta__133Hi"><ul class="social-follow-m__header__Uixyw"><li data-test-id="social_icons" class="social-follow-m__social-link__WKiho"><a href="https://twitter.com/netindian" target="_blank" rel="noopener noreferrer"><div class="svg-handler-m__social-svg-wrapper__1HLaD"><svg height="24" width="24" class="icon twitter"><use xlink:href=""></use></svg></div></a></li><li data-test-id="social_icons" class="social-follow-m__social-link__WKiho"><a href="https://www.facebook.com/NetIndian.in/" target="_blank" rel="noopener noreferrer"><div class="svg-handler-m__social-svg-wrapper__1HLaD"><svg height="24" width="24" class="icon facebook"><use xlink:href=""></use></svg></div></a></li><li data-test-id="social_icons" class="social-follow-m__social-link__WKiho"><a href="https://www.linkedin.com/company/netindian/" target="_blank" rel="noopener noreferrer"><div class="svg-handler-m__social-svg-wrapper__1HLaD"><svg height="24" width="24" class="icon linkedIn"><use xlink:href=""></use></svg></div></a></li><li data-test-id="social_icons" class="social-follow-m__social-link__WKiho"><a href="https://api.whatsapp.com/send?phone=919930876014&amp;text=Please%20tell%20me%20how%20I%20can%20be%20registered%20to%20updates%20from%20NetIndian%20on%20Whatsapp." target="_blank" rel="noopener noreferrer"><div class="svg-handler-m__social-svg-wrapper__1HLaD"><svg height="24" width="24" class="icon whatsapp"><use xlink:href=""></use></svg></div></a></li><li data-test-id="social_icons" class="social-follow-m__social-link__WKiho"><a href="https://www.instagram.com/netindian/" target="_blank" rel="noopener noreferrer"><div class="svg-handler-m__social-svg-wrapper__1HLaD"><svg height="24" width="24" class="icon instagram"><use xlink:href=""></use></svg></div></a></li></ul></div><div class="header-two-m__sidebar__kmMvD"><div data-test-id="hamburger-icon-mobile"><div><div class="svg-handler-m__svg-wrapper__3Sz7T"><svg height="24" width="24" class="icon "><use xlink:href=""></use></svg></div></div><div></div></div></div></div></div></div><div class="header-two-m__layer-2__3pkbW"><div class="header-two-m__monogram__3Y6Ao"><div id="monogram"><a href="https://www.netindian.in"><img src="https://images.assettype.com/netindian/2019-12/8417a6ed-e63e-420f-8c84-00de2e9006ce/Favicon2.png" alt="Logo"/></a></div></div><div class="header-two-m__default-menu__RM7yu"><ul data-menu="true" class="menu-m__menu__2cDfs menu-m__menu-row__2a3G0 menu-m__header-default__16wls menu-m__top-level-menu__koif_ menu-m__primary-menu-scroll__OJAtR menu-m__primary-menu-override__2u5nq"><li class="menu-m__menu-item__2noyy"><a target="_blank" rel="noopener noreferrer" href="https://www.netindian.in/">Home</a></li><li data-id="1" class="menu-m__menu-item__2noyy menu-m__has-child__5v4PA"><a href="https://www.netindian.in/news/national">National</a><ul data-submenu="true" style="left:0" class="menu-m__sub-menu__2BlZt menu-m__close__1UEku"><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/national/politics">Politics</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/national/education">Education</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/campus-notes">Campus Notes</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/national/environment">Environment</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/national/law">Law</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/national/states">States</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/national/health">Health</a></li></ul></li><li data-id="2" class="menu-m__menu-item__2noyy menu-m__has-child__5v4PA"><a href="https://www.netindian.in/news/business-economy">Business</a><ul data-submenu="true" style="left:0" class="menu-m__sub-menu__2BlZt menu-m__close__1UEku"><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/business-economy/economy">Economy</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/business-economy/markets">Markets</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/business-economy/finance">Finance</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/business-economy/automobiles">Automobiles</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/business-economy/energy">Energy</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/business-economy/it">IT</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/business-economy/aviation">Aviation</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/business-economy/infrastructure">Infrastructure</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/business-economy/telecom">Telecom</a></li></ul></li><li data-id="3" class="menu-m__menu-item__2noyy menu-m__has-child__5v4PA"><a href="https://www.netindian.in/news/international">International</a><ul data-submenu="true" style="left:0" class="menu-m__sub-menu__2BlZt menu-m__close__1UEku"><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/international/south-asia">South Asia</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/international/gulf-and-middle-east">Gulf and Middle East</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/international/america">Americas</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/international/far-east">Far East</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/international/europe">Europe</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/international/africa">Africa</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/international/australasia">Australasia</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/international/diaspora">Diaspora</a></li></ul></li><li data-id="4" class="menu-m__menu-item__2noyy menu-m__has-child__5v4PA"><a href="https://www.netindian.in/news/sports">Sports</a><ul data-submenu="true" style="left:0" class="menu-m__sub-menu__2BlZt menu-m__close__1UEku"><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/sports/cricket">Cricket</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/sports/hockey">Hockey</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/sports/football">Football</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/sports/badminton">Badminton</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/sports/tennis">Tennis</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/sports/table-tennis">Table Tennis</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/sports/athletics">Athletics</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/sports/shooting">Shooting</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/sports/boxing">Boxing</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/sports/wrestling">Wrestling</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/sports/golf">Golf</a></li></ul></li><li data-id="5" class="menu-m__menu-item__2noyy menu-m__has-child__5v4PA"><a href="https://www.netindian.in/news/people">People</a><ul data-submenu="true" style="left:0" class="menu-m__sub-menu__2BlZt menu-m__close__1UEku"><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/people/appointments">Appointments</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/people/awards">Awards</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/people/obituary">Obituary</a></li></ul></li><li data-id="6" class="menu-m__menu-item__2noyy menu-m__has-child__5v4PA"><a href="https://www.netindian.in/news/entertainment">Arts &amp; Entertainment</a><ul data-submenu="true" style="left:0" class="menu-m__sub-menu__2BlZt menu-m__close__1UEku"><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/entertainment/films">Films</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/entertainment/music">Music</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/entertainment/theatre">Theatre</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/entertainment/television">Television</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/entertainment/art">Art</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/entertainment/books">Literature</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/entertainment/dance">Dance</a></li></ul></li><li data-id="7" class="menu-m__menu-item__2noyy menu-m__has-child__5v4PA"><a href="https://www.netindian.in/lifestyle">Lifestyle</a><ul data-submenu="true" style="left:0" class="menu-m__sub-menu__2BlZt menu-m__close__1UEku"><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/lifestyle/travel">Travel</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/lifestyle/fashion">Fashion</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/lifestyle/food">Food</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/lifestyle/health-and-fitness">Health and Fitness</a></li></ul></li><li data-id="8" class="menu-m__menu-item__2noyy menu-m__has-child__5v4PA"><div class="menu-m__menu-type-link__1mfRu" data-id="8">More</div><ul data-submenu="true" style="left:0" class="menu-m__sub-menu__2BlZt menu-m__close__1UEku"><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/science-and-technology">Science and Technology</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/features">Features</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/news/factbox">Factbox</a></li><li class="menu-m__sub-menu-item__3HiBx"><a href="https://www.netindian.in/analysis">Opinion</a></li></ul></li><li class="menu-m__menu-item__2noyy"><a href="https://www.netindian.in/all-stories">All Stories</a></li></ul></div><div class="header-two-m__search__1nzzQ"><div class="header-search-m__search-wrapper__2eSgf"><div data-test-id="search-icon" class="header-search-m__search-icon__3QQW6"><div class="svg-handler-m__svg-wrapper__3Sz7T"><svg height="24" width="24" class="icon search"><use xlink:href=""></use></svg></div></div></div></div><div class="header-two-m__sidebar__kmMvD"><div data-test-id="hamburger-icon"><div><div class="svg-handler-m__svg-wrapper__3Sz7T"><svg height="24" width="24" class="icon "><use xlink:href=""></use></svg></div></div><div></div></div></div></div></article></div></div></div>
<div id="secret-mode"></div>
<div id="sso-wrapper"></div>
<div id="metered-story-indicator"></div>
<div id="meType"></div>
<div id='breaking-news-container' class="breaking-news-wrapper"></div>
<div id="container">
    <!-- contentTemplate is for static pages, content for other contents -->
<div class="infinite-wrapper"><div><div data-infinite-scroll="0" style="min-height:50px"><div style="background-color:"><div><div data-test-id="text-story" style="background-color:" class="arrow-component arr-story-grid arr--content-wrapper arr--text-story-template-wrapper text-story-m__default__3yWUy text-story-m__fullBleed__16cFq"><div class="text-story-m__hero-image__3HAxv text-story-m__index-2__JTPM9"><div class="arr--hero-image hero-image-m__hero-image__3xOH- hero-image-m__with-padding__iscLL"><figure class="arr--responsive-hero-image hero-image-m__image__vPfXp" style="padding-top:56.25%"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://gumlet.assettype.com/netindian%2F2021-01%2F8df8eb9f-4c2b-4f2b-8e38-a700cdaed41f%2Fd893153be028e4844dc7fbf523494bbc.jpg?auto=format%2Ccompress&amp;fit=max" alt="IT Ministry tells WhatsApp to withdraw new privacy policy" sizes="(max-width: 500px) 98vw, (max-width: 768px) 48vw, 23vw" class="qt-image"/><noscript><img src="https://gumlet.assettype.com/netindian%2F2021-01%2F8df8eb9f-4c2b-4f2b-8e38-a700cdaed41f%2Fd893153be028e4844dc7fbf523494bbc.jpg?auto=format%2Ccompress&amp;fit=max&amp;w=1200" alt="IT Ministry tells WhatsApp to withdraw new privacy policy"/></noscript></figure></div></div><div class="text-story-m__story-content-inner-wrapper__2s6Bq"><div data-test-id="caption" class="arr--caption-attribution caption-attribution-m__caption__1wsP_ caption-attribution-m__dark__pwV9B"></div><div class="text-story-m__header-details__1zfGI"><a class="arrow-component arr--section-name" href="https://www.netindian.in/news/business-economy"><div style="background-color:" class="section-tag arrow-component section-m__dark__2CXrJ section-m__section__3rmhm">Business &amp; Economy<div class="section-m__border-bottom__2_JQp" style="background-color:"></div></div></a><h1 data-testid="headline" class="arrow-component arr--story-headline story-headline-m__headline__1LzaJ story-headline-m__dark__1wPld"><bdi>IT Ministry tells WhatsApp to withdraw new privacy policy</bdi></h1><div class="p-alt arr--sub-headline arrow-component  subheadline-m__subheadline__3H1ig subheadline-m__dark__31XBm"></div></div><div class="text-story-m__gap-16__3f6DM"><div data-test-id="author-card" class="author-card-m__author-card-wrapper__n4ZfR author-card-m__leftAligned__12UNV"><div class="author-card-m__author-name-share__1d5a1"><a href="/author/ians"><h5 class="author-card-m__multiple-author-style__83yoG author-card-m__dark__QM2sZ">IANS</h5></a></div><div class="author-card-m__author-details-wrapper__PBmm3"></div></div><div class="text-story-m__timestamp-social-share__1X8oT"><div data-test-id="timeStamp" class="arrow-component arr-publish-details publish-details-m__timeStamp__2jKln publish-details-m__dark__3LMZX"><div class="publish-details-m__publish-details__3DBdw publish-details-m__dark__3LMZX">Published on : <time class="publish-details-m__date__2xi0-" dateTime="2021-01-19T15:06:56.006Z" title="2021-01-19 15:06">19 Jan, 2021 , 3:06 pm</time></div></div><div class="arr--share social-share-template-m__dark__k7-Tm social-share-template-m__horizontal__GHi6j"><div class="social-share-template-m__desktop-view__3aNvt"><ul class="desktop-share-wrapper social-share-template-m__wrapper__3nSbK"><li class="social-share-template-m__icon__1Gyj9"><div><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#000000" fill-rule="evenodd" d="M15.843 3.189c-1.478 0-2.689 1.239-2.689 2.75 0 .293.046.58.13.846L8.844 9.31a2.638 2.638 0 00-1.687-.621c-1.477 0-2.688 1.238-2.688 2.75 0 1.51 1.21 2.75 2.688 2.75.638 0 1.224-.231 1.687-.615l4.446 2.525a2.778 2.778 0 00-.136.84c0 1.51 1.211 2.75 2.689 2.75 1.477 0 2.688-1.24 2.688-2.75 0-1.512-1.21-2.75-2.688-2.75-.742 0-1.419.317-1.907.82l-4.323-2.46a2.763 2.763 0 000-2.221l4.317-2.459c.488.506 1.168.82 1.913.82 1.477 0 2.688-1.239 2.688-2.75s-1.21-2.75-2.688-2.75z"></path></svg></div></li><li data-testid="card-share-0" class="social-share-template-m__icon__1Gyj9"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.netindian.in%2Fnews%2Fbusiness-economy%2Fit-ministry-tells-whatsapp-to-withdraw-new-privacy-policy" target="_blank" rel="noopener noreferrer" data-share-icon="facebook"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#000000" d="M9.906 20v-7.156H7.5V10h2.406V7.75c0-1.187.334-2.11 1-2.766.667-.656 1.552-.984 2.656-.984.896 0 1.625.042 2.188.125v2.531h-1.5c-.563 0-.948.125-1.156.375-.167.209-.25.542-.25 1V10H15.5l-.375 2.844h-2.281V20H9.906z"></path></svg></a></li><li data-testid="card-share-1" class="social-share-template-m__icon__1Gyj9"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.netindian.in%2Fnews%2Fbusiness-economy%2Fit-ministry-tells-whatsapp-to-withdraw-new-privacy-policy&amp;text=IT%20Ministry%20tells%20WhatsApp%20to%20withdraw%20new%20privacy%20policy&amp;hashtags=" target="_blank" rel="noopener noreferrer" data-share-icon="twitter"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#000000" d="M19.137 8.594c.023.094.035.246.035.457 0 1.687-.41 3.316-1.23 4.887-.844 1.664-2.028 2.988-3.551 3.972-1.664 1.102-3.575 1.652-5.73 1.652-2.063 0-3.95-.55-5.661-1.652.258.024.55.035.879.035 1.71 0 3.246-.527 4.605-1.582-.82 0-1.54-.24-2.162-.72a3.673 3.673 0 01-1.283-1.811c.234.023.457.035.668.035.328 0 .656-.035.984-.105a3.724 3.724 0 01-2.109-1.301 3.542 3.542 0 01-.844-2.32v-.07a3.493 3.493 0 001.653.492 4.097 4.097 0 01-1.196-1.336 3.557 3.557 0 01-.457-1.776c0-.644.176-1.26.528-1.845a10.188 10.188 0 003.357 2.742 10.222 10.222 0 004.236 1.125 5.122 5.122 0 01-.07-.844c0-.656.164-1.272.492-1.846a3.615 3.615 0 011.336-1.353 3.568 3.568 0 011.828-.492c.54 0 1.037.105 1.494.316.457.21.862.492 1.213.844a7.479 7.479 0 002.356-.88c-.281.868-.82 1.548-1.617 2.04A7.926 7.926 0 0021 6.66a8.132 8.132 0 01-1.863 1.934z"></path></svg></a></li><li data-testid="card-share-2" class="social-share-template-m__icon__1Gyj9"><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.netindian.in%2Fnews%2Fbusiness-economy%2Fit-ministry-tells-whatsapp-to-withdraw-new-privacy-policy&amp;title=IT%20Ministry%20tells%20WhatsApp%20to%20withdraw%20new%20privacy%20policy" target="_blank" rel="noopener noreferrer" data-share-icon="linkedin"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#000000" d="M6.71 19H3.26V7.904h3.45V19zM5.005 6.383a1.926 1.926 0 01-1.41-.594A1.923 1.923 0 013 4.38c0-.544.198-1.014.594-1.41a1.926 1.926 0 011.41-.594c.544 0 1.014.198 1.41.594.396.396.594.866.594 1.41 0 .544-.198 1.014-.594 1.41a1.926 1.926 0 01-1.41.594zM19.625 19h-3.451v-5.418c0-.89-.074-1.534-.223-1.93-.272-.668-.804-1.002-1.596-1.002-.791 0-1.348.297-1.67.891-.247.445-.37 1.1-.37 1.967V19H8.9V7.904h3.303v1.522h.037c.248-.495.643-.903 1.188-1.225.593-.396 1.286-.594 2.078-.594 1.608 0 2.734.508 3.377 1.522.495.816.742 2.078.742 3.785V19z"></path></svg></a></li><li data-testid="card-share-3" class="social-share-template-m__icon__1Gyj9"><a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.netindian.in%2Fnews%2Fbusiness-economy%2Fit-ministry-tells-whatsapp-to-withdraw-new-privacy-policy" target="_blank" rel="noopener noreferrer" data-share-icon="whatsapp"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#000000" fill-rule="evenodd" d="M18.404 5.505a9.457 9.457 0 012.02 2.96 8.587 8.587 0 01.715 3.449 8.665 8.665 0 01-1.245 4.53 9.282 9.282 0 01-3.347 3.307 8.894 8.894 0 01-4.552 1.225 8.835 8.835 0 01-4.327-1.102l-4.817 1.265 1.307-4.694a8.775 8.775 0 01-1.225-4.531 8.77 8.77 0 011.225-4.531 9.17 9.17 0 013.306-3.307 8.781 8.781 0 014.531-1.224c1.198 0 2.347.23 3.45.693a9.515 9.515 0 012.959 1.96zm-6.409 13.96c1.36 0 2.626-.34 3.797-1.02a7.75 7.75 0 002.796-2.756 7.202 7.202 0 001.04-3.775c0-.98-.203-1.933-.612-2.858a8.088 8.088 0 00-1.694-2.47 7.565 7.565 0 00-2.449-1.653 7.405 7.405 0 00-2.878-.571c-1.36 0-2.62.34-3.776 1.02a7.646 7.646 0 00-2.755 2.756 7.316 7.316 0 00-1.02 3.776c0 1.442.394 2.775 1.183 4l.164.286-.776 2.775 2.857-.734.286.163a7.275 7.275 0 003.837 1.061zm4.123-5.674l.123.082c.19.082.299.15.326.204.027.054.034.19.02.408a2.11 2.11 0 01-.163.674c-.095.231-.313.462-.653.694-.34.231-.633.36-.878.388-.38.054-.748.054-1.102 0-.408-.082-.952-.273-1.632-.572-1.388-.599-2.654-1.714-3.797-3.347l-.081-.082c-.6-.843-.898-1.62-.898-2.327 0-.707.244-1.32.734-1.837l.041-.04c.19-.19.395-.286.612-.286h.49c.11 0 .198.02.266.061.068.041.129.143.183.306l.694 1.674c.082.163.095.3.041.408a2.832 2.832 0 01-.53.735.917.917 0 00-.205.265c-.027.068 0 .143.082.225.38.707.83 1.265 1.347 1.673.381.3.952.64 1.714 1.02.218.11.381.096.49-.04.354-.408.599-.707.735-.898.054-.109.123-.163.204-.163.082 0 .177.013.286.04.218.082.735.327 1.551.735z"></path></svg></a></li></ul></div><div class="social-share-template-m__tablet-view__1CG9v"><ul class="social-share-template-m__wrapper__3nSbK"><li class="social-share-template-m__icon__1Gyj9"><div><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path fill="#000000" fill-rule="evenodd" d="M15.843 3.189c-1.478 0-2.689 1.239-2.689 2.75 0 .293.046.58.13.846L8.844 9.31a2.638 2.638 0 00-1.687-.621c-1.477 0-2.688 1.238-2.688 2.75 0 1.51 1.21 2.75 2.688 2.75.638 0 1.224-.231 1.687-.615l4.446 2.525a2.778 2.778 0 00-.136.84c0 1.51 1.211 2.75 2.689 2.75 1.477 0 2.688-1.24 2.688-2.75 0-1.512-1.21-2.75-2.688-2.75-.742 0-1.419.317-1.907.82l-4.323-2.46a2.763 2.763 0 000-2.221l4.317-2.459c.488.506 1.168.82 1.913.82 1.477 0 2.688-1.239 2.688-2.75s-1.21-2.75-2.688-2.75z"></path></svg></div></li></ul></div></div></div><div class="arr--story-page-card-wrapper"><div class="arr--element-container story-element-card-m__element-container__2FlLS story-element-card-m__dark__3JiDc"><div style="color:#000000" data-test-id="text" id="text-element" class="arrow-component arr--text-element text-m__text-element__12-Tp text-m__dark__2GgRK "><p><strong>New Delhi, January 19, 2021</strong></p><p>Raising concerns over the recently announced changes to WhatsApp's privacy policy, the Union Ministry of Electronics and IT has asked the messaging platform to withdraw the recent change.</p><p>In its strongly worded letter to WhatsApp CEO Will Cathcart, the ministry has slammed the platform's "all or nothing" approach.</p><p>The letter noted that the proposed changes to the privacy policy raise "grave concerns regarding the implications for the choice and autonomy of Indian citizens."</p><p>The new policy announced earlier this month asked users to agree to the new terms by February 8. It said that not agreeing to the new terms would lead to a loss of access to their accounts. The sudden move sparked a lot of criticism across quarters and the demand for other messaging apps surged overnight.</p><p>A petition has also been filed in the Supreme Court against WhatsApp. On Saturday, the Confederation of All India Traders (CAIT) filed a plea urging the top court to direct the platform to withdraw its new privacy policy.</p><p>Amid intense criticism worldwide, the Facebook-owned platform has deferred its new data privacy policy by three months.</p><p>IANS</p></div></div></div><div class="text-story-m__story-tags__3NPdL"><div class="arrow-component arr--story-tags"><div class="tags-m__tags__wdWsW tags-m__dark__J0FXz"><a href="/topic/whatsapp">WhatsApp</a></div><div class="tags-m__tags__wdWsW tags-m__dark__J0FXz"><a href="/topic/new-privacy-policy">New Privacy Policy</a></div><div class="tags-m__tags__wdWsW tags-m__dark__J0FXz"><a href="/topic/it-ministry">IT Ministry</a></div></div></div><div><div class="story-footer-module__ad__1Rbe-"><div class="adunitContainer"><div class="adBox" id="StoryBottom"></div></div></div><div class="story-footer-module__metype__IcWl9"><div><div id="metype-container-443" class="iframe-container undefined" data-metype-account-id="1000181" data-metype-host="https://www.metype.com/" data-metype-primary-color="#17304A" data-metype-bg-color="transparent" data-metype-font-color="#4a4a4a" data-metype-window-width="700" data-metype-window-height="700"></div></div></div></div></div></div><div class="text-story-m__text-story-side-column__9MLJi"><div style="background-color:" data-test-id="aside-collection" class="arrow-component arr--aside-collection aside-collection-m__wrapper__1AKRL"><div class="aside-collection-ad-slot aside-collection-m__ad-slot__BD8mS"><div class="app-ad app-ad--story-horizontal"><div class="adunitContainer"><div class="adBox"></div></div></div></div><div style="border-bottom:" class="arr--collection-name arrow-component collection-name-m__collection__3o8Fd collection-name-m__dark__1k0Yo"><h3>Related Stories</h3></div><div class="aside-collection-m__stories__16hyl"></div></div></div></div></div></div><div class="widget-module__widgetWrapper__2USeE"><div><div style="max-width: 1172px; margin: auto;"> 

<div class="arr--collection-name arrow-component collection-name-m__collection__3o8Fd collection-name-m__dark__1k0Yo collection-name-m__collection-borderBottomFull__12uon" style="border-bottom: 4px solid rgb(211, 68, 46);">  

<h3>Firework</h3>  

 

</div> 

 

 

<div id="fwn_videos"></div> 

<script type="text/javascript"> 

    !function(e,t,c,a){if(!e.fwn&&(a="fwn_script",n=e.fwn=function(){ 

    n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments) 

    },e._fwn||(e._fwn=n),n.queue=[],!t.getElementById(a))){var d=document.createElement("script"); 

    d.async=1,d.src=c,d.id=a,t.getElementsByTagName("head")[0].appendChild(d)} 

    }(window,document,"//asset.fwcdn1.com/js/fwn.js"); 

  

    fwn('app_id', 'yul7RsVfYcExuQ4ZMfAaC_ubDQ7Cp1zq'); 

  

    fwn('mode', 'row'); 

    fwn('open_in', '_iframe'); 

    fwn('autoplay', true); 

    fwn('page_type', 'article'); 

    fwn('target', document.getElementById('fwn_videos')); 

</script> 

 

</div> </div></div></div><div data-infinite-scroll="load-more"></div></div></div></div>
<div id="widget"></div>
<div id="pbTheme"></div>
<div id="footer"><div><div class="app-ad app-ad--leaderboard"><div class="adunitContainer"><div class="adBox" id="Footer-Leaderboard-Ad"></div></div></div><div><footer class="footer-one-module__wrapper__22PMO" data-testid="footer"><div class="footer-one-module__content__2Q1Vs footer-one-module__container__Qjf5u"><div data-testid="footer-logo-wrapper" class="footer-one-module__logo-wrapper__10Ncz"><div id="monogram"><a href="https://www.netindian.in"><img class="footer-two-module__logo__1a_9a" src="https://images.assettype.com/netindian/2019-12/5c1bd026-1899-4bbe-ab04-a29dbe3bcf41/NetIndianHiResLogoWhitewithRedDot.png" alt="netindian" loading="lazy"/></a></div></div><div data-testid="footer-menu-wrapper" class="footer-one-module__menu-wrapper__3jwBN"><ul class="footer-one-module__menu__q-kfU"><li data-testid="footer-menu-item"><a href="https://www.netindian.in/about-netindian">About NetIndian</a></li><li data-testid="footer-menu-item"><a href="https://www.netindian.in/privacy-policy">Privacy Policy</a></li><li data-testid="footer-menu-item"><a href="https://www.netindian.in/terms-and-conditions">Terms &amp; conditions</a></li><li data-testid="footer-menu-item"><a href="https://www.netindian.in/contact-us">Contact Us</a></li><li data-testid="footer-menu-item"><a href="https://www.netindian.in/advertise-with-us">Advertise With Us</a></li></ul><div class="footer-one-module__copyright-text__1IvTO">© Copyright 2021 NetIndian. All rights reserved. </div><a data-testid="copyright-link" class="footer-one-module__copyright-link__1KYkF" href="https://www.quintype.com/?utm_source=netindian&amp;utm_medium=footerlink&amp;utm_campaign=poweredby" target="_blank" rel="noopener nofollow"><strong>Powered by quintype</strong></a></div></div></footer></div></div></div>
<div id="loading-indicator"></div>
<div id="amazon-polly"></div>
<div id="dfp-helper"></div>

<script type="text/javascript">if(!Array.prototype.flatMap||!window.fetch||!window.URLSearchParams||!window.Set){var pFS=document.createElement("script");pFS.type="text/javascript";pFS.setAttribute("src","https://fea.assettype.com/quintype-ace/assets/polyfill-b4687bc21a22b86c44fe.js");document.getElementsByTagName("head")[0].appendChild(pFS);}</script>
<script type="text/javascript">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</script>
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-53LR5S8"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->




<script type="application/json" id="static-page">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</script>

<script type="application/javascript">
  window.setSvg=function(){fetch("/quintype-ace/assets/svg-sprite-bdf610186567e509224ddd134655642d.svg").then(function(n){return n.text()}).then(function(n){return document.getElementById("svg-container").innerHTML=n})};
</script>
<script type="text/javascript" id="app-js" src="https://fea.assettype.com/quintype-ace/assets/app-b4687bc21a22b86c44fe.js" async></script>



<div id="sw-wrapper">
    <button id="close-dialog">
        <svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
              <polygon points="16.95 5.64 12 10.59 7.05 5.64 5.64 7.05 10.59 12 5.64 16.95 7.05 18.36 12 13.41 16.95 18.36 18.36 16.95 13.41 12 18.36 7.05 16.95 5.64 16.95 5.64" fill="currentColor" fillRule="evenodd"/>
        </svg>
   </button>
   
    <img class="sw-wrapper--image" src="https://gumlet.assettype.com/netindian/2020-01/7802c252-ffc6-40c6-96c4-a8fa0723dc9b/Logo.png?w=50&fm=png" />
    
    <div class="sw-app">NetIndian</div>
    <div class="sw-url"> www.netindian.in </div>
    <button id="service-worker-popup">INSTALL APP</button>
</div>
<style>
    #sw-wrapper{position:fixed;background-color:#fff;align-items:center;margin:0 40px 48px;width:294px;height:248px;box-shadow:0 0 10px 0 rgba(0,0,0,.19);bottom:0;z-index:1001;flex-direction:column;display:none;right:0}.sw-app{font-weight:700;text-transform:capitalize}.sw-url{color:#858585;font-size:12px}#sw-wrapper .sw-wrapper--image{width:56px;margin-bottom:10px}#sw-wrapper #service-worker-popup{position:absolute;border:0;border-radius:0;bottom:32px;background-color:var(--primaryColor,#2c61ad)}#sw-wrapper #close-dialog{align-self:flex-end;border:0;background-color:transparent;color:var(--primaryColor,#000);padding:12px}#sw-wrapper #close-dialog svg{width:24px}@media (min-width:320px) and (max-width:767px){#sw-wrapper{position:fixed;background-color:#fff;width:100%;align-items:center;justify-content:start;height:248px;bottom:0;z-index:1001;flex-direction:column;margin:0}}
</style>
<script type="text/javascript">
    var localStore=window.localStorage?window.localStorage.getItem("pwa_event_date"):null;var pwaEventDate=localStore?localStore:null;var pwaDiff=pwaEventDate?Math.abs(getDiffInDays(pwaEventDate,new Date())):-1;var deferredPrompt;document.getElementById('close-dialog').addEventListener("click",closeDialog);window.addEventListener('beforeinstallprompt',function(e){e.preventDefault();deferredPrompt=e;if((pwaDiff===-1)||(pwaDiff>2)&&deferredPrompt){window.localStorage.setItem("pwa_event_date",new Date());pwaEventDate=pwaEventDate?pwaEventDate:new Date();pwaDiff=Math.abs(getDiffInDays(pwaEventDate,new Date()));document.getElementById('sw-wrapper').style.display='flex';document.getElementById('service-worker-popup').addEventListener("click",addToHomeScreen)}});function getDiffInDays(date1,date2){var dt1=new Date(date1);var dt2=new Date(date2);return Math.floor((Date.UTC(dt2.getFullYear(),dt2.getMonth(),dt2.getDate())-Date.UTC(dt1.getFullYear(),dt1.getMonth(),dt1.getDate()))/(1000*60*60*24))}
    function closeDialog(){document.getElementById('sw-wrapper').style.display='none';window.localStorage.setItem("pwa_event_date",new Date())}
    function addToHomeScreen(){document.getElementById('sw-wrapper').style.display='none';deferredPrompt.prompt();deferredPrompt.userChoice.then(function(choiceResult){ga('send','event','A2H',choiceResult.outcome);if(choiceResult.outcome==='accepted'){window.localStorage.removeItem("pwa_event_date")}else{window.localStorage.setItem("pwa_event_date",new Date())}
        deferredPrompt=null})}
</script>
</body>
</html>
